Cant access \\ROCK\ [Resolved]

Just got my NUC with ROCK up and runing and everything went on fine untill I needed to access \ROCK\ and add codecs.

I can access the System Status page no problem but I cant get in to the SMB shared folder, what am I doing wrong have tried everything I can think of so perhaps @support could help me or anyone else.


Well I got in to the data folder but am I stupid or what how do you move anything in to the catalogs?

Tis is what mine looks like, I have an internal SSD to put my music on, in addition tot he OS SSD.

Codecs goes into the codecs location:

Music goes into the internal storage location:

Have a look here:


Just drag the codec into the codecs folder and you’re done.

But, you can just click the ? next to missing codecs button on the rock web page and it’ll guide you through things.

Good luck.

Well I have looked at more than one time but will try again this evening. Got a bit frustrated after updating bios I could not access bios with F2 so I had to get another screen and then it worked.

I will have a look at it tonight.

It dont look like this when I use //ROCK/data to access the folders but I have a feeling what to do.

If you feel like it, give me a call tonight? I’m sure we can figure this out.
My phoneNo is in your PM-box on Euphonia! :slight_smile:

@Fredrik_Andersson ----- Thank you for the post.

I wanted to touch base with and see if any progress has been made here with the advice given by other users in this thread (thanks everyone :thumbsup:). If further assistance is required, please, just let me know and the support team will be glad to help.


Well I got it working.

Typing in //ROCK/ in Windows Explorer just got me to the index file of data so no way to drag and drop files but then I thougt perhaps it is not the program Windows Explorer but the explorer of the computer (utforskaren in Swedish) and volia there it was.

Explorer->network->ROCK->Data and so on…perhaps it was just me being stupid last night as I use this way to make shortcuts in to my NAS.


1 Like

But I have some problems with the backup I made from my old computer. I moved the backup catalog to a USB memory and put it in my NUC but it only shows empty file…tried to move the file to my NAS and the same thing when I access it through ROCK the file is empty but it shows that I moved 732MB to the file on both my USB stick and my NAS.


Something went wrong when I moved the backup from one drive to another on my computer so taking the backup from the original place and moved it to my NAS worked so now the backup is visable from ROCK.

1 Like

Hi @Fredrik_Andersson ---- Thank you for the update, just wanted to touch base and make sure that the backups are now visible. Let me know.


Yes @Eric everything is fine something was corrupt in the backup file when I moved it from one disk to another on my previous Roon Core computer when I got that cleaned up and only put the files with the backup on my NAS it worked and ROCK could see all my backups.

1 Like

This topic was automatically closed after 31 hours. New replies are no longer allowed.