Can't access roon after latest update

Roon Core Machine

Intel NUC 10i3 running ROCK.

Networking Gear & Setup Details

Core is connected to network.
Roon is accessed headless via Roon remote on Android and iOS devices.

Connected Audio Devices

Running through an sotm renderer/endpoint.

Number of Tracks in Library

Primarily streaming Tidal.

Description of Issue


Roon was working fine for me, but updated it when the update prompt popped up on my Roon remote, and now I can’t access it.

I actually switched to the NUC after facing similar connection issues after an update on my then Synology NAS core. It’s frustrating to be facing these same issues post-update again.

Tried accessing Roon via Roon remote on an Android mobile and an iPad. Both gives me the same “waiting for remote core…” message.

Please assist/advise to resolve this please.
Thank you.

Please give more details about your network setup, including hardware (e.g. what router and network switches (if any) do you have). Is the NUC connected to your router? Are you sure that your wired network and your WiFi network are using the same range of IP addresses (the Roon Core and Roon remote devices require being in the same network)?

Can you connect a monitor or TV to the HDMI connector on your ROCK/NUC? If so, what does the screen show when you reboot the NUC?

Hi. I tried plugging in a monitor and mouse to access my rock and i got the following message:

I then tried rebooting (manually on/off via the switch and plugging out the power cable) and eventually this message popped up:

I was then able to select my core and managed to play music for about 10 mins before it cut out again.

I keep getting this message now on my roon remote:

Never had such issues before the update. Was operating smoothly, without issues, prior to this last update. I went through a few updates before this without any issues.

The nuc is connected to an isp router via ethernet. The router is then connected to an isp optical network router (ONR) via ethernet. I tap one of the ports off the ONR via ethernet into a dlink dgs 105 switch, which is then connected via ethernet to my sotm endpoint. Endpoint is connected to dac via usb.

Both nuc and remotes are on the same network.

This is the same configuration i was using prior yo the update and this current issue. Nothing was changed. The only non-constant was the update.

When the Roon remote devices lose connection to the Core, are you still able to reach the Core’s Web Administration page via a web browser? - Enter into a web browser to check.

If you can reach the page, can you post a screenshot of the page? Thanks.

I have to say that the “A bootable device has not been detected” probably implies a hardware issue in your NUC.

1 Like

Maybe the M.2 system drive is faulty, sounds intermittent , if it works the stops.

Maybe reseating the drive in it’s edge connector will clean up the contact , if you’re good for that ?

1 Like

Hi Geoff,

This is what I get on the Core’s admin page:

I think you may be right. It may be hardware instability that was triggered by the update?

It seems to be playing fine now. Though initially i got thrown out a bit, n play stopped on its own now and then.

Thanks for your assistance Geoff.

Hi Mike,

Yes, this may be possible.

I’m not too keen on meddling with it now since it seems to have stabilised for now, but will give this a try if i run into such issues again.

Thanks for chiming in.

I’m also having issues with my roon install after the latest update, core keeps disconnecting and reindexing my entire library, and no songs will play.

Start your own thread in support, unless you have already done so.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.