Can't access Roon Core via Intel NUC running Roon Rock

Core Machine (Operating system/System info/Roon build number)

Intel NUC8i7BEH with Crucial 8GB Single DDR4 2400 MT/S (PC4-19200) CT8G4SFS824A] and Transcend 256GB Nvme PCIe Gen3 X4 MTE110S M.2 SSD Solid State Drive TS256GMTE110S.

Running ROCK OS. Not sure the build number because I can’t access the Roon.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet Connected to Verizon Fios modem. There are switches in the network. I can provide more detail if necessary.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Oppo 203 (ethernet), Apple Homepod, Apple TV, other airplay devices (Denon receiver, for example).

Description Of Issue

I can’t access Roon. On my devices (Mac, ipad, Pixel, I I get a message that says "waiting for Remote Core, among other things. See attached photo for photo of Roon messages as it is starting up (I couldn’t figure out how to do an actual screen capture)…

Add images

Try the recovery steps listed here

I just wanted to check in and see if you were able to get things up and running with the steps that Rugby linked. Is everything working for you now?

Dylan–No, I have not been able to get it running. Via my MAC I downloaded the image file onto the USB that I normally use for Roon backups (this USB is normally plugged in to a USB port the NUC). But I’m not sure what to do now. When I restart the NUC with the USB containing the image file plugged in to the NUC, I can’t figure out how to open the image file. I just the same screen that I posted in my initial comment. So there’s clearly a step (or steps) I’m not doing to get things up and running again.

I think you’ve missed a step. You can’t just copy the image file onto a USB stick or drive - you have to “write” it onto a USB stick using Etcher or similar tool.

Geoff is correct — If you use Etcher, as mentioned here, does that work for you?

Etcher did work, albeit with one complication. The flash drive I used to accomplish this task was the same one I used to back up Roon. Now Roon (or the NUC) can’t seem to backup to that drive any more. I’m not sure why, although I gather it has something to do with the backup directory not being available (whatever that means).

It’s because you’ve blown away the contents of that flash drive (the Roon Backups folders and files) with the ROCK installation folders and files written to it by Etcher.

And naturally, the Roon backup is directory no longer available. It’s got overwritten.

So how to resolve the problem. FWIW, there was, until moments ago, a Roon backup folder on the drive, that appeared to have data in it. But I deleted it and tried to backup again and got a similar (but not identical) message


I would re-format the drive (using your Mac?) and start afresh. See here for recommended formats to use.

1 Like

Hi James — Geoff is correct, you should re-format the drive and then things should work for you.

Ok, that worked. Thanks to you and Geoff.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.