Can't add TIDAL content to Roon library

Core Machine (Operating system/System info/Roon build number)
Roon Core is ROCK on Intel NUC.
Version 1.7 (build 555) stable
Running 52 days, 23 hours, 29 minutes, 20 seconds.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
@Dylan - I have the exact same issue - unable to add to library from content on Tidal. I have tried from different Roon Remotes on Win10, MacOSX Catalina and Android 9.1 - same result.

Adding content within the Tidal client, and then syncing from Roon does successfully populate content into Roon.

Many thanks

Hello @Neil_Goddard, and thanks for your report! The current build is 571, could you please update your core and remotes and see if this issue persists?

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Thank you Nuwiy, applying the 571 build has resolved this issue.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.