Can't connect anymore!

I went on vacation for a week and upon my return I can’t connect anymore!

I’m running the Core on a NAS. When I try to connect from any client, it tells me that my Roon membership allows 1 device manager and it asks me to get more authorizations. It then lists my NAS as the device with an option to de-authorize it.

If I click the back arrow to chose my Roon Core (it lists the NAS running 1,5 build 339), it asks me to login or signup. When I do so, I’m back to the Authorization screen!!

I tried connecting to the core from my usual multitude of devices, laptop, tablet etc… It’s just stuck in a loop.

What’ve you guys done during my absence ?? :slight_smile:

Help please …

The NAS is running fine - I checked the log files, nothing happened during my absence.

Deauthorize your NAS from a remote.

You’ll be able to (re)connect immediately afterwards.

Okay, that worked - thank you for the help and the response speed.

However, just curious, what happened? why is it working after de-authorizing the NAS? Not exactly intuitive…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.