Can't connect MOJO to [Resolved - Firewall exceptions needed on remote]

Roon Core Machine

Microsoft Surface Laptop 2, i5, 8gb.

Networking Gear & Setup Details

Regular home WIFI

Connected Audio Devices

I have connected a Surface Book 2, i7, 7GB with a Chord Mojo connected to the USB port.

Library Size

I mostly use QOBUZ

Description of Issue

I have set this new configuration as I use to have the MOJO connected directly to the CORE.
When playing at the “not-CORE” laptop, MOJO is not recognise (only Apple TV and some Bluetooth connected to the CORE are recodnised).
How can I play music through the MOJO when this is not connected to the CORE? I want to leave my old laptop (Surface Laptop 2) as a dedicated CORE and use my other laptop (Surface Book) and my cellphone (LG V40) plugged to a MOJO DAC as players.

Any device used as an endpoint needs to have Roon Bridge or Roon client software running on it. What do you have running on the Surface Book? The MOJO may need Windows drivers loading beforehand.

Thanks Tony,
The MOJO works perfectly when connected directly to the CORE (Surface Book or Surface Laptop).
Right now I have the Roon Windows App running at my Surface Book but it just play music through the default speakers (not through the MOJO).

Have you enabled it in Roon Settings?

Thanks Tony,

When I use my phone, the ROON app works as player for the phone and as remote control of the Core (a laptop).

When I try to do the same but using 2 laptops, the “not-core” one doesn’t recognise any device, not even its own speakers. It just works as remote control.

Is there anything so I can use a laptop as a player too, not just remote control of the devices connected to the Core?

I used my personal laptop as Core and Player until now but, since I work with it, I wanted to have one “always on” dedicated laptop just for ROON.



Hi @JAVIER_ESTEBAN — Is there any chance it’s set as a Private Zone? That would allow it to be seen on the Core but not other devices.

Thanks Dylan,
It is not the case.
My second laptop (where I have the MOJO connected) doesn’t even appears a the Settings/Audio menu at the Core laptop.
When I run ROON in my second laptop only I got exactly the same results as when using de Core laptop and all I can do is remote control de Core.


Thanks, @JAVIER_ESTEBAN. I think I might have misunderstood originally.

Can you try disabling the firewall on this second PC? After doing so do these endpoints show up in Settings > Audio? If so, you’ll need to place exceptions for Roon and RAATServer.


Thanks Dylan!
This solved the problem!