Can't connect to 5GHz WiFi, RoPieee ver. 219

Well, to be honest I was largely responsible for this, not ArchLinux perse.
I use generated passwords myself, but without quotes etc.
Configuring is done (in the end) by a shell script, so you really need to pay attention when using quotes etc.

1 Like

Hi @spockfish

I am in exactly the same situation described above. I have a RPi3+ with Allo DigiOne Signature, and am running RoPieee v4.002 stable. I’ve checked the solutions provided above (Country Code matches and my WiFi pass is only alpha-numeric).
I switched from DietPi to RoPieee, and DietPi was connecting properly to my 5Ghz network.
Is there anything else you can recommend I try please?

Let me know if you need any logs etc.

Cheers, Bob

Hi Bob,

Can you send me feedback? You can find that option on the ‘advanced’ tab.

Thanks

Hi Harry,

Sure - I’ve done that under the id ‘e02836b60abeaede’.

Hi @Bob_Findlay ,

There’s a problem with the firmware of the WiFi chip (at least in the logs), which could result to limited channels being available.

2 options: wait for the next release that has new firmware, or switch to the beta channel now.

Thanks

Morning @spockfish,

Thanks for that - you mean switch to the beta channel of RoPieee, not install Raspberry Pi OS and yum upgrade in that, then switch back to RoPieee?

Cheers, Bob

Just checked and it looks like you’re aiming for a release from beta this weekend. I might wait if that’s still the case?

Unless there’s red flag raised by the beta team that is indeed the plan.

Ok great… I’ll wait for that and let you know how it goes.

Cheers, Bob

I think we should all take a moment, step back from the keyboard, put down that coffee and stroopwafel, and give @spockfish a round of applause for always #GSD (Getting Stuff Done - clean version). Awesome person !

3 Likes

I make a point of a donation to Harry at least once a year.

5 Likes

100% agree! I will certainly make a donation… Response times are better than a lot of commercial products that I use!
Thank you very much Harry :clap:t3:

1 Like

Hi @spockfish … quick update to say version 4.017 has fixed the issue. Thanks so much!

2 Likes