Can't connect to Core following last update

Roon Core Machine

Intel NUC 11 NUC11PAHi7 Panther Canyon Mini PC, i7-1165G7, 32GB RAM, 1TB SSD, Mini Computers Windows 11 Pro for Business Home Office, Support 8K/WiFi 6/4K Quad Display/Bluetooth 5/Thunderbolt 3 connected via ethernet

  • Operating System: Windows 11
  • Firewall status (type, whether enabled) Windows Defender Firewall enabled
  • Network connection (WiFi/ethernet, IP address): ethernet, IPv6 address 2601:195:817f:c3f0:76c8:50c7:c9e4:bfcc/IPv4 address 10.0.0.36

Networking Gear & Setup Details

Comcast router – PIN CGM4981COM; FCC ID: G954981X; SSID XFSETUP-06FC. No other hardware

Connected Audio Devices

My remote Roon install:
ASUS VivoBook ES510MAB, Intel Celeron N4020, 4 GB RAM connected to Core via Wifi

  • Operating System: Windows 11
  • Firewall status (type, whether enabled): Windows Defender Firewall enabled
  • Network connection (WiFi/ethernet, IP address): WiFi, IPv6 address 2601:195:817f:c3f0:3c2:a0f4:2bb6:e460/ IPv4 address 10.0.0.252

Second remote Roon install:
HP ENVY 360 Laptop, AMD Ryzen 7 5825U, 12GB RAM connected to Core via Wifi

  • Operating System: Windows 11
  • Firewall status (type, whether enabled): Windows Defender Firewall enabled
  • Network connection (WiFi/ethernet, IP address): WiFi, IPv6 address 2601:195:817f:c3f0:60e2:48b5:5c22:b45a/IPv4 address 24.218.33.235

Number of Tracks in Library

259,405 tracks

Description of Issue

Following the last update I have been unable to connect to the Core. On both of my Endpoints I continually get the “Waiting for your Core . . .” message. Everything was working fine before that. Firewalls on all units are configured correctly and I’ve reinstalled on each unit and tried the steps outlined on the support page, including turning the firewalls off and back on again, to no avail.

1 Like

@Skip_Jenkins, can you confirm the following:

  1. You have your Windows Network settings on all PCs (Roon Server and Roon Remote) set to Private, not Public

  2. On all Windows PCs, you need have firewall exceptions for roon.exe, raatserver.exe, and roonappliance.exe

Both the Private and Public firewalls are on for all PCs but the exceptions for roon.exe, raatserver.exe and roonappliance.exe are set to Private only. Only the NUC serving as the Core shows a roonappliance.exe file. I’m not seeing that file on the two remote laptops.

Are you PCs set to Private Network under Windows Network settings?

All three PCs are set like this:

Your network is set to Public (notice the “Current profile” in the Public network menu). You will need to change this to Private for Roon to work on your home network.

I’ve made that change (see below). Still can’t connect.

Have you rebooted your Comcast modem/router as well as all of the PCs with Roon installed on them? Does the NUC you use for Roon Server (the updated name for the Core) have Roon Server actively running on it?

I have rebooted all the PCs but not the router. I’ll try that. Thanks

1 Like

I am having the same issue. IS there a solution?

I am tagging @support for you. This is in their queue and will get back to you as they work through the queue when they return to the office Monday.

Other users also may have additional ideas and may post them here.

I just want to add that I have the same issue. Hopefully, once it is known that people are having this problem, there will be a fix.

1 Like

I rebooted the router and I still cannot connect. Thanks for all of your help Robert, I appreciate the time you gave me. I’ll look forward to hearing from Roon support.

1 Like

Hi, @Skip_Jenkins, thank you for your replies. An I getting it right that your are seeing this screen on all of your remotes?

If that’s correct, could you, please, try pressing the Select a different Roon Server button and see if your Core can actually be discovered by your remote?

Thanks!


Ivan

That is correct. I’ve been reluctant to select a different server as it prompts a scary warning about losing all of my music. Can you confirm I’m at no risk of losing anything?

Thank you for the reply. Confirming that there is no risk in doing that, you will only disconnect your remote from the currently selected RoonServer. Database and other files are going to stay unchanged since this operation only affects your remote. Please, let me know what you see when after you press the button.

Thanks!


Ivan

It looks like that works! Thanks! One of my Audio Zones is no longer listed but it should be fairly easy to add that.

2 Likes

I’ve got the same problem after the update and have tried to resolve it with the tips on this page but still no luck. Any further suggestions?

@Cillian_Morgan, please open a separate support request as you may need another approach to resolve your issue.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.