Can't connect to my Roon server -- "Network error"

Core Machine (Operating system/System info/Roon build number)


Operating System

Version 1.0 (build 174) stable

Roon Labs Software

Version 1.0 (build 9) stable.

Roon Server Software

Version 1.6 (build 416) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Roon server on Ethernet subnet 10.10.10.x. Control app on 192.168.210.x subnet, L2 AND L3 routing (with IGMP) enabled between subnets. Internet connectivity is OK.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Plenty. Unrelated to this case.

Now the problem:

Can not connect Roon control point (both on Windows PC and on Android phone – same diagnostics) – Network error: Please check your internet connection.
Username/password are correct.

A couple of days ago everything worked. No network/system changes on my side.

Are you sure this ever worked with that network config? AFAIK, Roon Core and control points need to be on the same subnet. Anyway, the best way to check would be to connect the Nucleus to your 192.168.210.x subnet and check to see if the problem goes away.

Hi @Gene_Shab,

As Fernando suggested, all devices are required to be on the same subnet. When all devices are on the same subnet do things work correctly?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.