Can't Connect to New Nucleus

Roon Core Machine


Networking Gear & Setup Details

Araknis Managed Switches.

Connected Audio Devices

USB drive.

Number of Tracks in Library


Description of Issue

I went through the steps for migrating my trial over to the Nucleus. All went well.

After restarting the Nucleus, I see this when Roon starts

That same application sees the Roon and it appears all is good.

I can’t login whatsoever. Windows Firewall and Defender are disabled, this is Win11. Everything was working fine when the core was on my PC.

I also wiped the restored database and reinstalled the OS. Still just says “connecting…” Can’t login.

Are you using the PC for control? Is it on the same subnet?

Try recycling power on all devices, and follow guidance on managed switches in the following help centre article.

I managed computer networks for 30 years, so I’m pretty sure the network is not the issue, but yes, we are on the same and only subnet here.

It’s acting different this morning. Now it at least lets me get to the login screen/restore backup screen. Unfortunately, I was at that point yesterday and restored the backup, and that’s when all the issues started. Once I restored the backup, I could no longer connect.

So… I will try to restore the backup one more time and see what happens.

Part 1 this morning

This morning I was able to connect to the Nucleus

I found the backup folder and started the restore

The restore successfully completed

So after the relaunch it shows this, waits for several minutes, and then abruptly closed.

So I load it again and it’s stuck doing this.

Part 2 This morning

If I click on the link at the bottom to configure RoonOS, I get this. So it sees it no problem as far as actually seeing the Nucleus. Notice that this is showing the red dot, so even though it sees it, it can’t connect

All of the network setting appear to be fine.

So I’m at a loss. Everything works until I restore. I would be willing to start from scratch instead of doing the restore if I could, but can’t do that either. It’s more than a little frustrating to pay this kind of money for a device that should be a no brainer to install, and then run into this kind of issue.

Catch 22

Can you connect from an iPad or other mobile device on your wifi?

When I try to connect with my phone at this point, I can see the Nucleus with a Green dot

But when I try to connect, I get this screen.

And this is after the “successful” restore.

When it comes up to this screen, it will sit there less than a minute, and Roon will close all by itself.

Try bypassing your managed switch.

My question to that is why can I connect to it initially, but can’t after a restore? Unless the restore is trying to use network settings from my trial (the laptop was wifi the whole time), I don’t see how the network is an issue. It’s the restore that is creating the issue. I can attach to the Nucleus, so it’s plainly visible on the network.

It just won’t connect using my current account.

I just plugged up my laptop with an ethernet cable to the same switch the Nucleus is on and get the same results.

Laptop IP settings and Nucleus settings.

Does your managed switch pass multicast and broadcast traffic? Is flow control set? By simplifying things, you can eliminate issues.

I allow it to pass everything. Not really using any of the manage features. I have the Roon on the same switch as my Synology NAS.

Roon was working from my laptop for 12 days, I had no issues on the network. I played through my whole house Sonos system, and I played from Roon to my Onkyo receiver without issues.

I still say it’s not a network issue.

If I had never done the trial, I feel certain I wouldn’t be having this issue.

Well, connected to do another restore, each time the restore says successful and yet each time when I go to connect I get this screen.

I can run the restore again (which of course means I’m connected to the Nucleus as I can see the files and folders on the attached USB drive). Each time this same screen comes up like the restore never took place.

I tried to go back to the core on the laptop, and apparently that database is gone, so I can’t try another backup.

I really didn’t give a crap about the trial database anyway, and now it’s coming back to haunt me. I wish I had never started the trial. This is some BS.

If there is a problem because of the trial, @accounts should be able to address that.

I can’t find in your thread what happens when you login again?

Everytime I try to login it tells me this. The "previous core was the trial. I’m stuck.


Yeah, I’ve seen this before. You should be OK if you un-authorize and then re-authorize, but I suppose you’ve tried that. Also, reboot everything from the router on, just to be superstitious.

I don’t think having a previous trial is a problem. Most people trial first.

I haven’t tried unauthorizing and doing it again. But my question is why does it think I’m authorized yet doesn’t let me on? It acts like I’m not authorized.

What bothered me was the fact that after I restored the trail database to the Nucleus, that’s when it wouldn’t allow me to login. Couldn’t even connect (no green dot) even though I could get on the web interface. I’m assuming that restore is why it thinks I’m authorized on the Roon, but I have no idea why I can’t actually get on it.

And why do I continue to get this message when this is the 3rd day I’ve posted? When someone comments, I can’t reply back, and in this case for 25 minutes.