Can't connect to Nucleus Core

Having the same problem…Roon working OK this morning then stopped…tried rebooting Core and laptop…no luck still trying to connect…any other things I should try?

Setup is Intel NUC running Rock, Ultrarendu, Liberty DAC then amps…remote via Macbook

I am also having the same issue, used it fine this morning. Now I am getting presented with “Are you online?”

Have rebooted router and Rock

Did either of those things work? Have tried rebooting everything and internet is working fine

Nope nothing has worked, similar to you my internet appears to working fine. I’ll wait and see if it rectifies itself.

Its times like this that I 1) regret my total conversion to Roon for music sourceing and 2) am really glad I hung onto my CDs after ripping so could set up a way of playing those !!

I restarted my Rock one last time for today, and can confirm mine is now working again as expected. Wish you luck with yours!

Hello @diw, my apologies for the trouble here. Are you still seeing this issue?

It is working again…no idea why it stopped, no idea why it started again…I will just be grateful until it happens again!!

1 Like

Let us know if it returns, we’re happy to help!