Can't connect to Roon Search for a few weeks now

Hello everybody,

Has anyone solved the ‘Can’t connect to Roon Search’ problem? I have it for a few weeks now and hoped it would be over with an update. Just got an update and it’s still not functioning properly. I can find Beethoven by merely typing Beet but no matter how wany character I type, I can’t find composer Alphons Diepenbrock and the above message appears. Because I know what albums I am looking for I manage to find it via conductor of soloist and then full information, compositions et cetera appear… Please help!

Running Roon 2.0 build 1232 on Ubuntu 22.10, 160.000 tracks library + Qobuz

Does anyone else have a ‘Can’t connect to Roon Search’ problem currently? It doesn’t seem widespread at least?

In this thread there was no response to Roon asking:

In this thread it may have been an outdated .NET version and they stopped responding as well:

I can’t find another recent thread with ‘Can’t connect to Roon Search’

Problem solved: I didn’t do anything, but tonight searching works again. If anyone at Roon did something: many thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.