Can't connect to roon server, already authorized "0" devices

After years of (virtual) trouble free fun and joy with roon, today I’m locked out of my running roon server because I can’t connect with any of my many (2 phones and 3 tablets, all of them worked until today) remotes.

When I click/tap on “connect”, I get the following strange message. Strange because I’m a lifetime member for years and I have to be able to have 1 device authorized!!

Please help asap. It’s weekend and I have finally the time to listen to music for the first time in over a week

Hi Christoph,

While you wait for @support (I’ll tag @kevin as well, he handles accounts), have you tried restarting your Roon Server?

Cheers, Greg

Hi Greg

Thank you very much for your good intentions :+1:
I restarted the server several times to no avail.

What did help was install roon on a Windows machine and de-authorize the Linux server in favor of the Windows machine. Then I connected with my Android remotes to the Windows roon core.
After that I de-authorized the Windows machine in favor of the Linux server back again and was then able to connect with my Android remotes again.

Looks like the problem is solved after 9 hours of trying around, no thanks to the roon Support this time :roll_eyes:

1 Like