Can't connect to Windows Core from Samsung Galaxy

Roon Core Machine

Device name Pau1e
Processor Intel(R) Core™ i5-4670K CPU @ 3.40GHz 3.40 GHz
Installed RAM 16.0 GB
Device ID 8FE9BBD1-B6A1-4776-AAC7-9E594450AFF0
Product ID 00330-80000-00000-AA844
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Networking Gear & Setup Details

Connected Audio Devices

Samsung Galaxy S21+

Number of Tracks in Library


Description of Issue

I am having an issue connection to the Roon Core via remote (cell phone). I get a message that says Looking for Roon Core…I have tried turning the firewall of and back on. Any help would be appreciated. Thank you

No. I saw the ip address come up a few times, now it just stays at Searching for Roon Core

Yes I just tried that now. I also installed Roon Essentials remote. Is there a preference as to which one to use? I am getting the same result Searching for Roon Core…or Searching for devices depending on which screen I am on. This is on the phone, which is a Galaxy phone.

Does anyone know if disconnecting/ reconnecting the core helps? I have updated both the core app and the remote app.

Hello. I am still unable to connect via the Roon Remote app. I have uninstalled/reinstalled the Roon Remote app (including rebooting the device, updating the Roon Core, and disconnecting/reconnecting to the Roon Core.

Hi @Paul_Hanson ,

Are you able to connect to the Core from another PC with Roon on it, or does the issue only impact the Samsung Galaxy?

I know you have checked the firewall, but there are a few other aspects to consider. Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

Let us know if this helps!


The issue has been resolved. There was a setting within the firewall that allowed the Roon remote to connect. Thank you for all your help

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.