Can't enable chromecast anymore [Roon Investigating]

There is still no answer from ROON technical support on this issue?
If this continues, I will cancel my ROON subscription .

No Yuriy,

Still no answer, seems to be not that simple to solve it.

It is not clear to me how roon can ignore the support of such a popular protocol as Chromecast - especially since earlier roon provided this support

I do have the same problem. I am using my windows notebook as roon core. I have a few chromecast audio and chromecast HDMI plus one Google Home Mini in my network. They are all shown in my roon audio settings. But I am not able to enable only one of them.
I am in the roon trial period and I think I would love roon, but without being able to stream audio to my chromecasts (HiFi stereo) it makes no sense at all.

I hope this issue can be fixed soon.

Happy new year,

Stefan

Hi Stefan,

For you to a happy and prosperous 2022!!

My problem is a little different, when a push at “enable” nothing happens at all and I’m working on a mac.

Perhaps it is better for you to start a new cas with your specific problem.

Concerning my problem I’m very afraid that there isn’t a simple solution to it, around the 20th of october, after sending the log files, they’ve answered that the team was working on it and that i would hear from them soon. But I’m still waiting for an answer.

I’ll hope that you will have more luck.

Hans

Hi Hans,
thanks for your reply.
I will do this.

However, I think the problem is very close to yours. I have some chromecasts, some are audio and some are video and there ist even a Google Home Mini.
None of them is working.

In Audio when clicking on “enable” they behave differently:
CC Video: The Roon App-Screen appears on the TV and wants to start but the circle spins endlessly and nothing happens. It doesn´t start and the chromecast will not be enabled.
Google Home Mini: The mini makes a sound but nothing happens. The chromecast will not be enabled.
CC Audio: Some behave like yours: Nothing happens at all… Some behave like described above. I will try to find the difference (WLAN vs. LAN?) and then I will start a new case.

Maybe it has to do with firewalls?
If I find a solution, I will tell you.
Maybe you could contact me also if you can solve the problem.

Have a nice weekend.

Stefan

Hi Stefan,

everything worked fine with me until Roon did an upgrade in september, after that chromecast was finished. Nothing changed with my firewall or in my LAN.

Some other had the same problem but they did an upgrade for the chromecast device and that worked for them.

I’ve upgraded everything in my Lan that could possibly had something todo with the problem but nothing worked.
So I’m hoping for you that you have more luck.

Regards,

Hans

I just noticed several of my chromecast devices are no longer in my audio list

HI Brandon,

Are they not in the audio list or are they in the list but you can’t enable them?

kr
Hans

Hello Hans,

I solved my problem.
I know: you have a mac and my problem was on a windows machine, but maybe it helps.
On first installation I did not accept the default settings regarding “public” network and changed it to “private”.
Now I switched to the default settings and luckily it helped.
If interested please check the link below:

Good afternoon Stefan,

I’m glad you could solve your problem.
Like you mentioned i’m working with a mac and not an windows machine and the roon core is installed on the mac itself.

But what i’m going todo is a wil instal a windows machine with Roon tot test if that’s working and see i’ve that helps me any further.
The Roon support seems to be disappeared from the face of the earth. :slight_smile:

Hans

Hello Hans!
I’m tired of the total ignoring of the issue with Chromecast by the technical support of the ROON
The end of my annual subscription is February of this year. There is no point in continuing it. I have a lot of Apple products, now I connected Master Dynamic to the first generation Airport Express router via the optical input (it costs mere pennies) - I stream music from Apple Music to the Airport Express router.
Pretty decent quality.

Hi yuri,

I can follow you completely, i myself have a livetime subscription so staying with Roon. For the moment i stream my music with bluetooth to the MA770. Of course i have a bit of loss with it and I realy hope that with the next Roon update the problem will me solved.

Bye

Hans

Hey @Hans_Claerhoudt and @Stefan_Henning, @Yuriy_Khrushch and @BRANDON_MORAN,

I wanted to thank you for keeping this thread active and, kindly ask for your help. Would you please share as comprehensive as possible a description of:

  • your network setup
  • the issue you’re experiencing with Chromecast

This will be really helpful in taking this to the next step :pray:

Hi Beka,

Everything your asking for, for my site, is already in this treath? What else do you need?

Regards,

Hans

single LAN network using google nest mesh wifi.
Roon is running on win 10 I5 2.70 ghz 8gb RAM. ethernet connected to gigabit switch.
i have 2 mini, 1 hub max and 1 chromecast ultra all show up in roon test.
i have my two wifi points(built in chromecast) populated under other network devices.
i have 3 regular google nest hubs that dont populate at all. sometimes i can reboot them and they will show up in other network devices but will eventually disappear.


1 Like

I used to be able to send Roon audio to our little Lenovo (powered by Google) smart clock. I tried it again recently after moving the clock into another room and noticed it no longer shows up as an available endpoint in Roon Core.

Did support for Google devices as end points end with the last Roon update? All my devices are on the same network.

Thanks

I’ve got a Google Mini playing right now, a CCA playing in another room, and an Insignia “clock radio” in the bedroom. All Chromecast. All work with Roon’s latest release (884?). I’m running Core on a NAS (so, Linux) in a closet.

Hey all,

Thank you very much for all the information you’ve shared: it is what we needed for our investigation. The information is now with our QA team — I’ll follow up as soon as there is an update to share.

Please, stay tuned :pray:

Hi Beka,

Any update on this? I’m also running Roon on a Mac and cannot enable either of my chromecast devices (nvidia shield and CCA). They show up in settings, but nothing happens when I click enable.