Can't find Nucleus+ core after s/w update

Roon Core Machine


Networking Gear & Setup Details

Nest mesh

Connected Audio Devices

dCS Vivaldi upsampler

Number of Tracks in Library

Not sure as I can no longer connect to theNuclues+ core

Description of Issue

I can no longer connect to my Nucleus+ core and I believe it was immediately after a s/w update. Absolutely nothing has changed on my network and everything else on the network works as it always did.

I tried to use the Roon Remote app to connect to the core, like usual and I also used Nucleus Web Administration.

I spend hours trying different machines, like PC’s and iPads, to connect with no luck. I’m so frustrated.

Can anybody help me before I take hammer to the Nucleus and ditch Roon?


This will help Roon’s support team to diagnose what the issue is …

Can you connect a HDMI screen to Nucleus and post a screenshot.

Also try running the Fing App on a tablet device to see if it can find the Nucleus on your network.

Also are there any LED lights on / flashing on the back of Nucleus?

1 Like

Hi @Alan_Coady,

I wanted to check in and see if you’d had the opportunity to follow up with @Carl’s advice. I can confirm that your Nucleus hasn’t been seen by Roon’s servers in 11 days or so. Hopefully, we can figure this out without having a hardware issue but knowing what is displayed when you connect the unit to a monitor or TV will help immensely.


Sorry Carl/Wes I was travelling. I’ve plugged it into my TV HDMI input into both HDMI ports on the Nucleus and no signal was found. I tried it a few times. The orange light on the Ethernet port is solid and the green is blinking at a rate of about once per second. The Nucleus is on and connected to Ethernet so I’m not sure if you can see it?

I don’t know what’s up as it was working fine a year ago and then I stopped using it as I was doing renovations on my stereo room. Then last May I connected it for the first time in months and it did not work. I sent it back to get serviced under warrantee and it came back in July (presumably fixed). I tried it and it didn’t work and with life being busy and it being so frustrating I’m just now getting around to try to get it working again. Obviously it’s no longer under warranty, but it never worked since I got it back from the warrantee work in the summer and I don’t feel like paying to get it fixed to go through this all over again. I liked Roon, but I guess at this point I give up. It’s been a very disappointing experience. Thanks, Alan.

Also, I should add that since it never worked since I got it back from servicing (strange) it makes me question whether I’m doing something wrong or something is up with my network. I plugged a PC directly into the Nucleus, loaded the Roon remote and tried to find it that way, but no luck. I have no idea if that was a valid thing to try? But maybe the lack of success with the HDMI connection to my TV is definitive? I unplugged the Nucleus and plugged in an Apple TV into the HDMI just to prove out that path and the Apple TV did drive the TV display.

Hi @Alan_Coady,

Unfortunately, no video output via HDMI means there’s a hardware problem at play. If you connected a monitor or TV and powered the unit on with the power button, we should see SOMETHING happen even if it is a network or software-related issue.

I checked and I don’t seem to have a record of a repair with Roon Labs. Did you have the unit repaired by a dealer?


Wes, I tried to drive the TV screen 5 more times and one second time I got the output shown in the attached file. The other times the screen said “no signal”. Thanks, Alan.

Hey @Alan_Coady! Your Nucleus was seen by our servers two hours ago so something changed!

Can you get to the address in a web browser if you power the unit back on? It’s currently off but I am going to send a diagnostics request to the unit for when it comes back.


Yes, once it drove the screen. But I couldn’t get it to repeat. At that time I immediately tried to reach IP address, but no luck. I gave it back to my dealer so he could try it at his store where they have a Roon running. It seems it’s trending towards an intermittent hardware issue. Let’s see what he comes back what. Thanks.

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.