Can't find Rock [Solved - ROCK BIOS Settings]

Hi I installed Rock on A Nuc 8i5 today. I was succeeded to install it. I choosed Rock as Core, and I been asked to Insall my music from a Folder. I tried that but it was not functioning. When I tried to get back to Core it was unable to find. I was alle to switsch to my previous Core, a Mac Pro. So my question is what can I do to find back to Rock as Core?

From Pc on the network, type
“\\ROCK” or “\\ROCK\DATA”

Edit: First 2 backslash is important…wrote this course, when saved i only se 1!

Edit 2!

You need to type three backslashes for it to show up as two - it’s a “feature” of this Forum’s software…

Geoff…ok, thnks

Hello @Arnfinn_Aarnes,

You mentioned that you cannot find the ROCK anymore, can you please try rebooting it to see if that will help. Can you still access the WebUI settings for it? If so please post a screenshot of your WebUI.

Thanks,
Noris

@Arnfinn_Aarnes if you have a monitor attached to your NUC, after Roon has booted, the IP address is shown on the screen. Enter this address in a web browser and see if the admin page appears.

This is the Screenshot from the Mac…

image

Hi
I can see that Rock is running as Core. The Trouble now it’s how I can disable My MAC Pro as Second Core. How to convert Mac to a Remote.

Hi @Arnfinn_Aarnes,

I am not able to see that screenshot, if you wish you wish to post screenshots to community you can use these instructions for uploading.

As for the issue you have now, you can select the proper core by navigating to Roon Settings -> General -> Disconnect, and then choose the correct Core from the “select your Core” screen.

Thanks,
Noris

Hi Norris
Thank you very much for helping me to manege Installation.
I have two main Problems, I can not transfer my Mac to be a Remote. Second I can not make the Update as I hav stored on a USB Flash.
Best Regards
Arnfinn

Hi Norris
The Screenshot of Web Interface.

Hi Arnfinn - your screenshot is not showing the WebUI administration page itself; just the address of the page. The screenshot shows that the web address of your Core is 192.168.1.11. It’s a clickable link - click it, and your web browser should open and display the WebUI page.

It would appear from the screenshots that you have posted (taken on your Mac?) that your Mac is now running as a Roon Remote, and is connected to your Roon Core that is running on your ROCK NUC at address 192.168.1.11.

Skjermbilde 2019-02-24 kl
. 09.26.36

Hi Geoff
Here is the Screenshot for Web UI

Best Arnfinn

It’s not clear to me (and possibly the support team) what the problems are. You wrote earlier:

I have two main Problems, I can not transfer my Mac to be a Remote. Second I can not make the Update as I hav stored on a USB Flash.

It’s clear from your screenshots that your Mac is running as a Roon Remote. So the first problem is apparently solved. But I don’t understand what you mean by “I can not make the Update as I hav(e) stored on a USB Flash.” Could you explain this a little more?

I see from the screenshot of the ROCK web administration page that you have no internal (music) storage in your NUC. Where is your local music library being held?

I have stored it on USB Flash Memory

Yes., I can not find the tree dots that make it possible to force backup, when i god in to the backup site. This happens often(see screenshot)

Skjermbilde 2019-02-24 kl. 09.50.49

Your music files? Or do you mean the backup of your Roon database? I’m confused, sorry.

I ment I have to do Backups to Roon Core to finish the update.

You posts are a little confusing to me as well, but here’s my two cents.

In the screen that talks about a lost connection, click on “Select a different core” and in the next screen select your ROCK device. You should now be able to see that Core from your Remote. I think you’re getting that screen because your Remote is still trying to use your Mac as Core. Doesn’t matter, just select ROCK as Core.

I guess, you are saying that before you stopped using the Mac as Core, you backed up your Roon library and now you want to restore it to the new ROCK device…

If that’s the case, then from a Remote that’s pointing to your new ROCK machine select Settings–>Backups–>Find Backups. You can point to your USB drive from there.

Thank you for helping me. I think that you’re Suggesting will work fine. You wrote a precise explanation of what I asked for.
Best Regards
Arnfinn

1 Like