Can't find Roon Core anymore

When I signed up for Roon a couple of months ago, I was able to connect with my Android phone and also with my iPad.
Since a few weeks I’m not able to do that anymore. When I start Roon on my phone, It keeps “Looking for your Roon Core”. Same on the iPad. Don’t know what I have done wrong…
BTW, Roon was initiallly installed on a Windows PC.

Is it still on a windows PC ? You said initially…

It still is…

Look to see if windows update has closed the holes for roon in the windows firewall. Temporarily disable it to test.

But what do I put into the firewall settings to let the room info pass through?


1 Like

You try allowing access to Roon, RoonSever, RAATserver

Inbound or outbound? or both?

Hi @JST1963,

If you set exceptions for both you should be good.

1 Like

Thx guys!!! Solved!
Inbound is enough for “Roon.exe”. No outbound rules needed.
But selecting all protocols isn’t working. I really had to create 2 new rules, one for TCP and one for UDP. Strange… but…it works now.

Thx again. Merry X-mas everybody!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.