Can't forward in a song after core move [Switching back to Windows]

I moved my core from my windows desktop to a new Ubuntu machine. The backup and restore worked perfectly but when I play a file and move the slider forward to later in the song, the slider moves but the playback doesn’t change. Ex. Song is at :30 second mark, slide it to 1:00 mark and they playback stays at :30 while the slider shows 1:00. Any ideas?

Hi @John_Powell1 ---- Thank you for the report and sharing this observation you have made with us. The feedback is appreciated!

At my desk I am currently running a test core on a NUC (ROCK) with a Mac and Windows remote. I just booted up the Windows machine to verify if I see the same behavior and both TIDAL, and local content behave as expected when moving the slider forward during playback.

I would like to gather a bit more information in regard to this behavior you have noted and what troubleshooting/testing you have tried thus far. Kindly see below. Thanks!

  • During your troubleshooting have you rebooted the new core machine?

  • If you pause playback and the move the slider, what observation is made?

  • Being as you are running on Ubuntu my sense is that you are using other Roon remotes to control the server. Do all of your remotes exhibit this behavior?

  • When you make this observation does the song continue to play and ends as expected? No impact on playback itself, correct?


I rebooted. Still have the problem. Have it on the remotes. It is only on certain files. I’m going back to the windows version for now. Thanks for the suggestions.
PS loved your work in 10CC :wink:

1 Like

This topic was automatically closed after 26 hours. New replies are no longer allowed.