Can't get ARC to syncing to Roon Core

Roon Core Machine

Windows virtual machine

Networking Gear & Setup Details

Ubiquti Unifi network, including a Unifi Security Gateway configured with the appropriate port forwarding.

Number of Tracks in Library

110.000 tracks

Description of Issue

I’m unable to get the Arc app to do the initial synchronization with Roon Core. Roon Core reports that it was automatically configured and have been confirmed to be securely accessible by Roon Arc. Even so, when I start Roon Arc on mobile phones, I get a message saying “Something went wrong while syncing to your Roon Core”. I’m on the same, local network and the issue is persistent on two mobile phones.

Hey @Tore_Saetre,

Thanks for writing in, and my apologies for the delay in following up! As a first test, can you please give your router a hard reboot, and see if that makes a difference?

From there, we may want to try refreshing your database. Here are the below steps to take:

  • Create a Backup of your current database
  • Exit out of Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Verify if the issue persists on a fresh database before restoring the backup

I would also make sure you have the most up to date Arc build as well (we just released an update today for Arc 1.0.23 :+1:)

1 Like

Dear @benjamin,

Since the launch of Roon ARC I can not use the app because of the sync issue, despite Roon remote indicating that it is ready for a secure connection from the outside.

Have gone through all your steps and restored a recent backup of the database. Unfortunately this is not a solution, still the sync notification. Because I myself, and many others with me, have been waiting a few weeks for a really working solution, restoring an older version of the database is no longer possible. Moreover, in terms of experience, I would then go back in time for weeks.

Kind request to you to do everything in your power to find a solution quickly. It is quite frustrating to read the rave reviews from ARC but not be able to use the app.

Hey @Oscar_F,

As a follow-up test, can you please navigate to your Roon core settings>Library>Import settings and toggle off “Use genres from file tags.”

From there, restart your core and see if you’re able to sync with your mobile device :+1:

Unfortunately, that doesn’t work.
In addition ‘Labels’, ‘Country’, ‘Product code’ and ‘Catalog number’ converted from ‘Prefer file’ to ‘Prefer Roon’ and of course Core restarted again, but with the same result.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.