Can't get Crestron AV3 working with Nucleus+


(Russ Hohensee) #1

Hello,

We are trying to integrate a new Nucleus+ with an AV3.

Nucleus+ operating system Version 1.0 build 159

AV3 version 1.503.3568.26985

Crestron Roon module version 1.0 build 7

Crestron Simpl+ 4.04.01

Crestron Simpl Windows 4.10.07

I’ve been using the Roon app on my mac to try and pair Crestron. Sometimes Crestron shows up to click enable but then the pair button goes away after a split second and there is no way to click on it. I’ve tried to restore/factory default the Nucleus+ and we also rebooted the AV3 to start the pairing process again. Every now and then I can get the pair button on the roon app to go to the next step where I can click the zones that Crestron can control. But still no feedback using Crestron.

Thank you,
Russ

@steve
@support


(Mike) #2

Hey @Russ_Hohensee@noris will be able to follow up here after the holiday, but we are aware of some issues with the AV3 unit, and we’re looking into how to resolve these issues.

Sorry I don’t have a more immediate answer here, but this is something we’re working on, and hoping to make progress on soon.

Thanks!


(Russ Hohensee) #3

Is it just with the AV3 or is it all Crestron 3 series processors?

Thank you,
Russ


(Noris) #4

Hello @Russ_Hohensee,

This issue is only impacting Crestron processors that contain a dedicated Control Subnet Port (AV3/PRO3/CP3N).

We are working with the dev team on this issue and as far as we can tell, the internal router on these processors is causing issues with the TCP/IP communication that Roon requires, even if the subnet port is not being used. I will be sure to let you know once I have more information to share.

Thanks,
Noris


(Noris) #5

Hello @Russ_Hohensee,

We have just released Crestron Build 8 which addresses the issue for communication with AV3 and processors with subnets:

Please give the updated module a go and let me know how it goes!

Thanks,
Noris