Can't get my note 8 to connect to roon to control my system

Core Machine (Operating system/System info/Roon build number)

Windows 10 home (version 1908)/AMD A8-7410 APU with AMD Radeon R5 graphics 2.20GHz/roon version 1.7 build 537 stable 64 bit

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

technicolor model CGA4234 wireless residential gateway with wireless wifi extender with ethernet wired from it to the stereo

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

connected via ethernet from the wireless extender to the sonore microrendu and it is hooked into the Chord qutest dac via usb. then using my Samsung note 8 for the roon remote control

Description Of Issue

The system worked perfectly for quite a while with no issues. I think that my phone updated and then it just kept searching for devices for about three weeks. I kept trying periodically to see if it would work and then all of the sudden last week it worked. I would play a song and it would only play about one song then it would stop and say reconnecting. then a couple of days ago my phone stopped connecting again. I played from the desktop to the microrendu and it worked with out stopping nut my system is in the basement and the desktop is upstairs. I am no computer wiz but I just want to get it all to connect and work. I have both tidal and qobuz subscriptions and my stereo in the basement is the only place that I use the streaming services. I am probably missing something simple or that’s what im hoping but I definitely need to get some assistance. Thanks.

Hello @Andrew_Lockwood and welcome to the community! I’ve got some ideas for us to try:

  1. Have you rebooted your phone since the update?
  2. Have you tried another remote? Is your phone the only device experiencing this?
  3. Have you reinstalled Roon on your phone since the issue started?

Let me know and we can go from there, thanks!

Hello there and thanks for the response. I have rebooted my phone multiple times, my phone is the only remote that I use and it’s only one system that I use. I have Uninstalled roon multiple times on my phone too.

What else should I try? I can hit play on my desktop and it will play through the microrendu in my system but I have no control over it from my basement.

Hello @Andrew_Lockwood, if we don’t have another device to test with temporarily, let’s simplify your existing setup and see if we can track down a network-related cause. First thing I would like to try is removing the wireless repeater from your system, in the past, we’ve had mixed performance from these devices with Roon and it would be good to rule it out!

Well the microrendu has to be hooked up directly via ethernet and it’s hooked up to the wireless extender via ethernet since the system is in the basement and the router is upstairs along with the desktop. The wireless extender is working fine as the system can be used as long as you control it from the desk. It works as normal. My issue is the remote from my phone to control it. I might try to steal one of the kids iPads and see if it will work but they might be too old to get to work. I don’t have a way to hook up the microrendu via ethernet from the router upstairs directly.

Hello @Andrew_Lockwood, it would be awesome if you could test with one of their iPads and see if you can get things working!

I spoke to my team about this issue also, and it looks like we had some issues with Android devices a while ago which seemed to be solved by users entering 255.255.255.255 into the app once it times out and you are able to enter an IP. This would be a good test to try too! Let me know what happens.

I actually Uninstalled roon on the desktop and reinstalled it. After I did it, my phone connected back to it. I don’t know why it worked now but I was happy it did. I had already tried that a couple of weeks ago when I first ran into problems, but I will take it. Just missed out on streaming for a few weeks. Good reason to play some vinyl. Lol. Thanks for trying to help me out.

Anytime @Andrew_Lockwood, let us know if we can be of assistance in the future!