Cant get my RoPieeeXL on raspberry pi to show up in Roon

(I am not sophisticated computer person)

I have installed RoPieeeXL on Raspberry Pi 4
DAC is ifi nano - works with a Macbook used as endpoint for Roon

RoPieeeXL seems to have installed correctly
Pi is using wired connection
Pi has an ipaddress on my network
PI works with Noobs OS installed - so I think PI is OK
PI is not seen on my WINDOWS ROON Core PC under Network Diiscovery or Windows Explorer

Can someone direct me to a reference as to what else to troubleshoot ?

Thank you

Sorry for misspelling in title

Addendum: I can review and edit the RopieeXL withj my browser.


check on your Ropieee device "Roon"tab hat “Audio USB” is on.
check in Roon under “settings” -> “about”. If it shows there check roon “settings”->“audio” and “enable” the RopieeXL or IFI Nano device (not sure how Roon connects in your case).

…and make sure your DAC is connected and turned on.

I think I didn’t do enough “Commit changes”

Works now

Appreciate the help

1 Like