Can't Get Qobuz To Stream Through Roon

I’m very new to Roon but I like it very much so far. I hope my terminology is accurate with the following:
Windows 10 endpoint, and various iPad, iPhone controls. My hardware is:
Synology NAS (10 gig of ram) running the core, library stored on an external USB 3 SSD drive attached to the NAS. Netgear R9000 router. Mytek Brooklyn DAC+ and many SONOS speakers linked.

All of this is working wonderfully. Also, I have TONS of DSD files created from digitized vinyl and this system has no problems with anything. No stammers or hiccups, it all just works. I’ve recently signed up for a Qobuz hi-res trial account and for the life of me I can’t get it to play via Roon. I can play it via the web player, with no problem (although I can’t figure out how to play the native resolution, everything is upsampled based on the windows audio sample rate I have set - to the highest Qobuz has), I can play Qobuz via the SONOS streaming app, but I can’t play it via Roon. I can search seamlessly (and fast) in Roon and I can see all my favorites and playlists but it just won’t play. I’ve seen variants of this problem in this forum and have tried many of the suggestions that seem applicable - signing in and out of Qobuz, making sure there aren’t too may devices assigned to me in the Qobuz account, restarted and rebooted the NAS. But nothing.
I’m starting to see what all the raves are about (coming from JRMC) but this is really driving me nuts. Any help would be appreciated.

Ummmmm….I made no changes, did nothing different, no tweaks. I slept on it and then tried it again, and it’s working fine now. No worries here.

Awesome! If all fixes were this easy. Just go to sleep and it’ll be fixed in the AM!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.