Can't get Roon remote to see my new Small Green Computer i5

Roon Core Machine

Small Green Computer i5

I plug the Ethernet cable into my old Roon Core and my Roon remotes ask me if I want to connect

I unplug from my old core and plug the same Ethernet cable into the i5 Core my Roon remotes do not see it

I can connect to the i5 using MySonicTransporter web page so my network does recognize it.

I deleted and reloaded Roon on all devices. I restarted all devices multiple times. They all have Roon 2.0 on them

when I start the Remote on my iPhone, iPad, or my PC they all say “looking for Roon Core” when trying to use the SMG i5

If I plug the same Ethernet cable from the SMG i5 back into my old Core running on a PC they all ask if I want to connect to it. I tried entering the IP address of the SMG i5 with same result

Bruce, are you migrating your old Roon Core to the SGC to act as a new Roon Core? If so, have you followed these steps:

I am a fellow user and don’t use an SGC, but there may be another setting required to enable Roon on it to act as a Core. Have you also reached out to SGC, they are very helpful from what I have seen in the forum.

I ran into this problem last night when i did my upgrade. I did not follow the instructions from the SGC people exactly. I upgraded first, then I did the system upgrade. I rebooted several times but no go.
In particular:
Using a web browser, go to: → Manage (under Music Servers, next to the sonicTransporter) → Settings → Roon Server

Make sure no checkboxes are selected and press Save Changes

I thought since the checkboxes were already unchecked that I did not need to save changes, but I was wrong. When I repeated this step and saved changes, the Core suddenly became visible.

Good luck. Hope this helps.

1 Like

I can’t get any of my remotes to see the Roon core on the SGC so how can I possibly migrate anything to it?

tried all possible combinations of this, no luck, thanks

I got it to work, no idea which steps did it but it works

== deleted all the apps on the SGC
== deleted Roon on all previous cores
== deleted and reinstalled Roon on remotes
== ran update for OS on SGC even though it was latest
== powered down SGC and restarted
== installed Roon on SGC
== restarted SGC

it works

thanks to those who had suggestions

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.