Can't get roon to find my endpoint after update

Roon Core Machine

Processor AMD A8-7410 APU with AMD Radeon R5 Graphics 2.20 GHz
Installed RAM 8.00 GB (6.93 GB usable)
Device ID 03F5F287-78D2-4D18-962D-DA5E28AAB719
Product ID 00325-80505-41848-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Networking Gear & Setup Details

centurylink model C3000Z router

Connected Audio Devices

running an eternet cable from the router to my stereo system in the basement directly into my sonore microrendu roon endpoint. my desktop with roon on it is in a bedroom and it’s connected wirelessly to the router. then an usb cable from the microrendu to my mytek Manhattan ii dac and preamp.

Number of Tracks in Library

no library included and just stream from qobuz

Description of Issue

My system gets used maybe once a week on average and sometimes even less. When it does get used, I might only stream every other or every third time because i seem to always have connection issues to the core and the app on my phone. It was working fine a few weeks ago when i used it but then i updated it recently. Since the update, I can’t get it to find my microrendu endpoint as an output option. I’ve restarted everything, the desktop, router, phone, and tried multiple times to get things to connect and no luck. I have a samsung note 20 that i have the roon app on it to control my system and when working, it had no issues. A couple of months ago it would start playing a song on my system and then it would stop and say connection issues but the last couple of times that went away. Now it will play through my desktop and my phone but will not find the microrendu any longer. please let me know what i can do to get it up and working please. Thanks,


Hello @Andrew_Lockwood ,

The most likely cause of this is your ISP-provided router:

Please see below:

  1. Poor quality or underpowered routers can play a major role when it comes to networking difficulties. 802.11n was superseded by 802.11ac five years ago, so at this point, 802.11n routers should be considered obsolete. Furthermore, the performance difference between early 802.11ac routers and current models can be substantial due to differences in CPU/RAM allotments. ISP-provided routers are often underpowered and poorly behaved. Finally, we strongly recommend against using Apple network devices such as the Apple Airport Extreme and Airport Express (note: it’s fine to use the Airport Express as an Airplay device). To ensure the best performance, we recommend against using these devices.

From Networking Best Practices Guide

I get that with some connection issues I can blame it on that too. But it did work fine the last 3 times or so I used it and then I updated it all and now it won’t find my microrendu. So right now it’s totally useless to me if it can’t find it. That’s the only way I stream and only on my one system in my 2 channel room. Any ideas why it doesn’t find it? Anything for me to try to get it to find it. Like I said, it works on my desktop computer and also on my phone but I don’t need to use it that way.

Hi @Andrew_Lockwood ,

What is the IP address of your MicroRendu? If you open up the MicroRendu IP configuration page, do you see that everything looks to be working ok?

Your symptoms here really do sound like general network instability, and I wouldn’t be surprised if the cause of the issue is the CenturyLink router.

Can you try to temporarily connect your desktop over Ethernet? Does it still fail to show up then?

A post was split to a new topic: Lost Roon Endpoints

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.