Can't Get Roon to Pass On The Correct DSD Resolution To My New DAC

Roon Core Machine

My Roon Core is located on my SonicTransporter I% server

Networking Gear & Setup Details

The SonicTransporter i5 passes on the signal to the player which is an OpticalRendu. The OpticalRendu then passes on the signal to my new DAC, the Audio-gd R7HE MK2 via USB.

Connected Audio Devices

Number of Tracks in Library

I have 77,000 tracks in my hard drive library

Description of Issue

I cannot get the new DAC, the Audio-gd R7HE MK2 to display the proper resolution of my DSD tracks. It does Native DSD, but it’s being fed a signal that seems to be telling it that it is DoP. Therefore, it’s interpreting every single DSD track as being 352 Resolution rather than DSD 064,128, 256, or 512. Somewhere in Roon, there must be a way to change how it handles DSD tracks–Native DSD or DoP. The new DAC will interpret DSD Native just fine if the signal tells it to. Where in the Audio chain is that setting? Also, my new DAC is not showing up in
Settings → Audio–just my OpticalRendu. Shouldn’t it be there also?

Jacob

The OS that feeds the data to the DAC needs support (a driver) for the DAC to send native DSD. Does the OpticalRendu support native DSD for your Audio-gd R7HE MK2? If not, then DSD over PCM is the only DSD playback option left (if your DAC supports that at all). You have to setup the DAC in the OpticalRendu.
Please consult support from Audio-GD and/or Sonore to find out.

Roon allows you only settings that are reported by the streamer (OpticalRendu) as supported.

Yes, the OpticalRendu has a setting that allows you to choose between Native DSD and DoP. I chose Native DSD. I don’t believe there are any settings with the Audio-gd DAC that allow you to choose Native DSD. It’s just wired to play whatever the Optical Rendu tells it, which should be Native DSD, but it keeps displaying the data as DoP. Before the update to Roon 2.0, the settings for the OpticalRendu included a setting for how the DSD files should be handled—Native DSD or DoP. That setting in Roon is gone now. Could that be the problem? Also, my friend has an UltraRendu feeding his Mytek Liberty DAC. Both pieces of gear show up in Settings->Audio. Why doesn’t my DAC show up? Thanks for your help.

DSD is DSD no matter how it got transferred (native or over PCM). 352 indicates (pure) PCM.
You can try to reset your audio chain (Core, streamer, DAC) by turning the devices off and back on. Roon only communicates with the streamer directly – please double-check your settings (all of them) on your streamer (there are often output [DAC] as well as separate input related [Server] settings).

Your DAC must be properly recognized and configured in your streamer. Please contact Sonore support if you need assistance for properly reconfiguring your OpticalRendu for your new DAC or just do a factory reset (if you know how to) and start configuring from scratch.

Having the option doesn’t mean it supports it that’s just a setting in the Rendus operating system. I would check with the dacs manufacturer about Linux support and check with Sonore as to whether the Linux kernel they use has been patched to support this DAC. Not all dacs work with native DSD on certain operating systems. Windows needs a driver, Macs only supports DoP and Linux requires it to be fully class compliant and often requires some kernel patching.