Can't get Roon to start

I have a 2012 iMAC and it has always worked fine for Roon. This AM I mistakenly double clicked on the icon and it shut down. I re-booted my 'puter and it still will not restart…

What the heck is going on?



Hi @LarryMagoo ---- Thank you for the post and sharing this observation you have made with us. The feedback is appreciated and sorry to hear of the troubles.

Moving forward, to help aide in our understanding of this behavior you are reporting to us may I kindly ask you for the following:

  • Is the iMac mentioned above currently hosting your Roon core or is it acting as a Roon remote? If you could provide a brief but accurate description of your complete setup it would be very helpful.

  • Which “icon” was double clicked? The Roon icon? The application should not crash if that is indeed the case. I just did a quick test here at my desk with Roon running on a MacBook Air. I launched the application and then double clicked the icon in the dock without issue :thinking:


I have a MAC Mini that I keep Roon Server on that operates in my Home Theater…that System I am currently listening to. But on my office iMAC, I have Roon that operates a small office system but also lets me add digital Room Correction to my Home theater set up. 14%20AM

I get the message that I included here… When I click on Re-open…it does absolutely nothing!

Please help me get it back going again…


Thanks for the follow up @LarryMagoo, appreciated!

There is still something I am a bit foggy on and would like clarification so I can properly advise here. The mentioned MacMini, is this your dedicated Roon core OR do have two licenses purchased and as such have another Roon core running on the iMac as well?


The MACMini is dedicated Roon Server and as mentioned my iMAC is used in my office but it was needed to make use of HAF’s digital Room Correction for my MACMini…that’s exactly as Roon told me to set them up so that I could use Room Correction plug in…all on one license…which is how it should be.

Thank you for the clarifications @LarryMagoo , appreciated!

Continuing forward, please reinstall Roon on the iMac and verify if this action allows the application to launch successfully. A link to the Roon labs download page can be found just below.



Is there any type of Uninstall procedure…or should I just delete it?

@LarryMagoo ---- Please delete the application and then re-download/install.


Damn this is very frustrating…I deleted the Roon App…Re booted and still get that exact same error message that I have showed you already…obviously the previous version seems to be corrupted some how…but deleting it and re-installing does not change a thing…Bummer!

Thanks for giving that a go for me @LarryMagoo, sorry to hear that it did not yield a change in behavior with the iMac.

In light of the results mentioned in your follow up I would like to have you run one more test. Kindly see below.

  1. On the iMac you are going to access the “Library” folder by:

    • Clicking “Go” in the top bar.
    • Holding down the “Alt” key to unhide the “Library” folder.
    • Click the “Library” folder.
  2. Once you are in the “Library” directory you are going to look for any folders that pertain to Roon. You should also look for your “RAATServer” folder. Here is an example from my MacBook Air Roon remote:

  3. Once you have located the necessary folders you are going to move them to the trash bin and delete. If there is any confusion or you are unsure if you are deleting the correct items please send me over a screenshot like the one I provided above in a PM and I will advise :sunglasses:

  4. After the folders have been deleted please try launching the application again and verify if you run into the same problem.



I have no such folders in my Library…though I never did find the word GO or have to use ALT key to unhide my Library…???

Go to finder in your dock and open…Go will be on finder at the top of your screen…this the first step.

Hey Seaharp,

I don’t know what you are talking about…but I found my Library… as you can see above…Still No Roon type folders are there…besides I haven’t used an Alt key since I switched to Macs…

Hi Larry,

You need to expose your User Library Folder. Click anywhere on your desktop (away from any app) and you’ll see the Finder menu bar at the top left of the screen.


Click the Go tab.


If you now hold down the Alt key (or it could be Command or Option key), the Library Folder will appear in the dropdown list.

Cheers, Greg

Crap…I know where Finder is…but I don’t use that method…I click on my SSD Drive and it brings up Library straight away…I’m not sure what either of you guys are talking about…as you can from 5 posts ago…I did bring up my Library…and they are NO ROON FILES THERE…!!!

Larry – there’s two Library folders on macOS:

  1. The system Library, which is located in the root of the system disk. That’s the one you’re currently looking at

  2. The user’s Library, which is found in the Users/Username folder – this is where Roon stores its files. It is hidden by default, but can be made visible following the steps outlined by @Greg above.


Thanks for explaining there are TWO Library’s…But in the end…it makes NO difference…I deleted every Roon reference that I could find in both Library’s…Downloaded the software again…(actually 4 different times) . but to no avail…it still will NOT open with the same error message posted above…I have never been sooo frustrated to to fix a SW issue…;-(

Hi Larry,

What happens when you select “Don’t Reopen”?

Edit : Another thing to try. Hold down the Shift key when trying to open Roon.

Cheers, Greg


Neither of those work…I get the same error message no matter what I do…

Any chance Time Machine could help me go back before the Roon program got corrupted?