Can't get ropieee to show up as UPnP device

I am on ropieee ver 3.113.

I can’t get the ropieee UPnP to show up as UPnP devices. Am i missing something ?

Thanks for all forth coming assistance.

Try to disable Open-Home support, it should work

1 Like

thanks…ropieee now works as a UPnP now.

You guys are GREAT