Can't get RoPieee to show up in Roon [solved]

I decided to try and extend my existing Roon deployment to a Raspberry Pi 3 connected to my Audeze Deckard, and I can’t get it to show up in Roon either on WiFi or by wire. Is there something I’m missing? I sent feedback (99d01c3832a910df) but I was hoping to be able to see some debug type info before I sent it.

Have you enabled the endpoint under Settings > Audio?


Well, I guess I wasn’t looking closely enough. Thanks Martin!

1 Like