Can't get Squeezebox Transporter to work with Roon [Solved]

HI All!

I’m new here and this is my first post.
So believe me when I say I really tried to find a solution to my problem by searching before posting. :blush:
Now to my problem with my Transporter.

I’m running Roon 1.1 (build 102) stable (64 bit) on a Mac Pro (late 2013) with 32 GB RAM running OS X 10.11.4.
My network is cabled Ethernet apart from iPads which are used as (Roon Remotes).
I have a quite complex network but to reduce sources of errors I have connected the Transporter to the same HP ProCurve switch as the one my MacPro is hooked up too.

The Transporter is running fw 87 and have always worked fine with LMS.

All music is stored on a Synology 1511 with 4 TB WD Red disks, most of as FLAC but there are also a few DSF files.
The Syn 1511 is hooked up to the same switch.

I have a few SBTs and squeezelite players as well as one SB3 and Boombox working flawlessly with Roon.
But when I try using the Transporter, I can see it and set it up in Roon and the Roon logo appears on the Transporter display. However, when I try to play something on it nothing happens when I press Play in Roon except Play button changing to a Pause button, no progress in the UI, no music output or any other indication from the Transporter. :frowning:

LMS is not running anywhere in my network and the Transporter have been power cycled multiple times, still nothing.

Any help would be greatly appreciated.


Writing the post requesting for assistance, got me thinking.
Realised that I hadn’t tried a Factory Reset of the Transporter.
Said and done, now it works! :smiley:

First time I ever did that since I bought it in 2007, you live and you learn. :slight_smile:



Don’t forget there is also xilinx reset for really really tricky problems :grin: