Can't Get Started [Solved]

NAS: Synology 214Play
Player: Lumin A1
Operating System: MAC OS…core is macbook pro, iPad for link to player

All software and firmware are updated.

Roon recognizes the Lumin, but not the Synology NAS on the network. Do I have to manually transfer the music files from the Synology to the ROON core app? If so, how do I do that if the Roon app an’t see the Synology?



I use a Synology no problem.

Pardon the stupid question, but you did Settings–>Storage and clicked the ‘Add Folder’ button and browsed to your NAS folder. Is this where Roon can’t find your NAS?

In any event, you don’t need to transfer any files, but Roon will not pick up files that are not in the default folder. You need to point there.

Hi @EdT ----- Thank you for the post.

You can access your music from the Synology NAS in Roon, no need to “move” anything around :wink: This knowledge Base article: “What’s the best way to configure my NAS for Roon?” should provide the answers you need. If further assistance is required, just drop support a “flag” (i.e @support ) and someone will be along to help.


I saw the knowledge base article, bu thought it should somehow be easier. I will look at it again. Can’t wait to start hearing some music. Thanks for taking the time to respond,


Since you have a NAS, you must have at one time mapped a network drive to the NAS. For example, on your desktop on your Mac is there an icon for a folder on your NAS? Whatever you did to do that, do that same procedure in Roon at Settings–>Storage -->Add Folder.

If the music folder on the NAS already shows up on your desktop, then click the ‘Browse’ button in the ‘Add Folder’ screen. Your music folder should be on the left side of the resulting screen. Select it.

No big deal. Easy peasy.

Got it solved…everything works great. Thank you for your help.


1 Like