Can't get started with Roon

I’m a retired network products engineer, so I’m somewhat tech savvy.
I’m used to macs, so I expect things to work pretty much the way you think they should - NOT TRUE for Roon. I can’t find a simple set of instructions for setting up my configuration, so I’m just stumbling around.

I’ve successful loaded the core on my iMac 27" and it found my iTunes music files. I love the interface.

I play my music from a mac mini connected to my entertainment center. It has an external DAC that still works fine with iTunes. I can’t seem to get things going on the mini.

I don’t know whether to install Roon or Bridge on the mini, but I can’t seem to get Bridge to go - when installed it just flashes with no progress. So I installed Roon, and it found the core and my library - that’s cool. But it does not connect to the DAC. When I try to play music on the mini, music starts to play on the core machine. I can hear faint sound on the mini but no music.

Have you looked in settings:audio to see if your DAC is listed?
If it is you probably need to enable it.
How are you connected to it?


Please can you detail the downstream kit so that people can help , your info so far is too vague to offer any advice.

Not surprising - it’s a simple building block that needs other Roon components to work with. This article in the Help Center is probably worth a read to further your understanding…

Post a screen shot of your Settings>Audio. That should help.

I’m using my mac mini as an entertainment center. It’s connected to a large screen Samsung via HDMI.
Its hard wired to my cable modem. The core is an iMac 27. Both Macs are current updates of Big Sur.

The Roon install on the mini was successful, and detected the core just fine.
it can see the Roon core on my iMac 27 over the same network.

The audio connection is a fiber optic leading to a Benchmark DAC1.
The audio connection works fine with iTunes, but not with Roon.

Someone suggested a “enable” option but I can’t find that in my menus.

Thanks for the help,

Look at the picture again.
The three little horizontal lines top left is the menu selection.
You access it via menu: settings:audio.
You can see various audio zones on your network and can enable and disable them.
Where the big blue enable is right next to an audio zone.:sunglasses:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.