Cant get Surface Pro4/snictransporter/ultrarendu/MytekBrooklynn DAC+ to play through my system

Hi,
I tried to follow all procedures in initial setup of Mytek Brooklynn DAC plus
and the same with the sonic transporter/ultrarendu hooked into the Mytek

that is all set up on Roon as an official output and when i use Tidal/Roon on my Ipad-Plus i can play through the system BUT the only hangout that can’t be fixed is i cannot see or use MQA files (Tidal said their software will not use MASTERS on Ipad and i will have to wait)

BUT when i go to my Surface Pro 4 and have the sonictransporter/ultrarendu/Mytek DAC+ selected i only get sound played through the Surfaces speakers

Any help would be appreciated, i am anxious to hear MQA on my system…

Hello @George_Zimmermann,

What “Audio App” do you have selected on your ultraRendu? If you’re able to play using the Tidal application, that would suggest that you’re using the “Shairport” app, not the “Roon Ready” app.

Go to sonicorbiter.com in your browser, click “manage” button, click “apps” tab on top of page, click “Audio App Switcher”, and then click “Roon Ready”. When it is selected a green box that says “Active” should appear.

-John

Hi John,
thanks but I already had that setting
what other settings might I try …i have a PDF of all settings but cant get that up loaded to you

thanks

george

Hello @George_Zimmermann,

Can you confirm for me that when you click on the zone picker, which is the button that is located to the left of the volume reading on the bottom of the display, that “ultraRendu” is selected, and not “System Output”?

-John

yes it is:

george

John,

to be clear now:

i DO have sound through my stereo system so that is solved

BUT now when i play MQA files through Roon, the MQA decoder on MYtek does not come on even though MQA is enabled on MYTEK Brooklnn plus

Here are the relevant settings on the Mytek:
Input: USB/Vol:0/Mute:off/output:Auto/Sync:Int/SDIF:Int/Sdif rate:x64/
MQA encoder:ENBL/Phase:Pos/Main balance:0/VolControl:Analog/
Bypass:OFF/TheaterBypass:Off/USB vol:WIN/AnalogInput:P MM/
Coax Fun:SPDIF/DSD fit BW:AUTO/DispAutp off:60 sec/ etc.

george

Hello @George_Zimmermann,

In your SonicOrbiter settings for the ultraRendu, click on “Roon Ready”. What is your Volume Control setting? It should be set to “Hardware”.

-John

super!!!

THANKS JOHN!!

sounds amazing

since you are on a roll…could you confirm this:

i can’t play MQA files using my iPAd Pro like i am doing with my Surface Pro 4 now?
On Roon (via my IPAD PRo)- i don’t even get to ‘see’ high res or MQA files listed there as an option…

so i have to wait for Roon software upgrade to maybe do that??

thanks again John!!

george

Hello @George_Zimmermann,

Good timing, we just released that update today!

Once you’re updated, go to Settings > General and make sure this setting is enabled!

-John

outstanding …thanks John!

george

Hi John!

my brief love affair with playing MQA files was short-lived.

I downloaded the new version of Roon on my Ipad Pro and Yes i do now show MQA files (hurray!!) and i also downloaded the new version of Tidal on both Surface and IpadPro

BUT now using either the iPad Pro or the Surface Pro

i am back to not getting the Mytek to light up and play/decode MQA files…both controllers (Surface and IPAD) still seem to have all the same settings that we had before
but not neither surface Pro or Ipad Pro get the Mytek to play MQA files

help (again)
sorry…
george

Hello @George_Zimmermann,

Go to the “Device Setup” screen for your ultraRendu, and make sure that “MQA capabilities” is set to “Decoder and Renderer”.

-John

bingo!!!

MQA decoding again using either controller

thanks again…time to immerse into the music

george

1 Like