Can't get to Roon

Core Machine (Operating system/System info/Roon build number)
Windows 10 Pro 1909 / Version : 1.7 (build 571) stable
QPKG-Version : 2019-06-09
Process ID : 2177

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Nigthhawk AC2300 / Cable/Ethernet /Roon installed on QNAP TS-673

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Moon 680D / Cable/Ethernet

Description Of Issue
Roon is installed on a QNAP, the system delivered, up to now reliably, great music. I was moving smoothly to MyMusic, all on QNAP, to Tidal, back and forth.

I’ve installed the new Roon version, nothing is working anymore. The page I get when clicking on the Roon Icon is copied below. Clicking on “Need help?”, I’m directed to the “Support page”, Where I’m asked to click the main Navigation menu. THERE IS NO NAVIGATION MENU. “Additional Troubleshooting” is of no help. I’ve never played with Firewall and all these things.

I want Roon back, simple and working. You cannot assume that music lovers are also computer geeks.

Here is what I get. I’m using Roon in French. However, you’ll recognize easily the pages:

First page:


Clicking on “Help” and getting to second page:

I don’t want to change Roon Core. I click on “Support Page”

Third Page:

And that’s it. NO NAVIGATION MENU. I’m stuck.

François Béland

Hi @Francois_Beland,

Is there any change in behavior if you reboot your QNAP Core + Networking gear?
If you access the QNAP web interface, do you see that RoonServer is set to running?

Is there any change in behavior if you reboot your QNAP Core + Networking gear?
 I rebooted, no change. ±
If you access the QNAP web interface, do you see that RoonServer is set to running?
 It is running, see the image from QNAP.
 And, I don’t understand the connection to the HAD_Intel Audio Device. I suppose this is internal to QNAP.

Hi @Francois_Beland,

Thanks for the screenshot, it does look like RoonServer is running on the QNAP.
What Roon Remotes are you trying to use to control the QNAP?
Is the behavior the same for all of your remotes, or just one / some?

I have three. One on the PC Desktop to which the QNAP is connected, one on an iPAD and the other on a laptop. The PC and laptop use Windows 10. And all behave the same.

You have the results from connecting from the Desktop. Something different is obtained from the iPAD and the laptop - both the same. Here are the screens:

First screen:

I don’t want to configure Roon Core. I click on “Connect”

Second screen:

I enter my email and password and get this:

Third screen:

I don’t want to disactivate my license. And I’m stuck.

Hi @Francois_Beland,

If you click on un-authorize and then you re-authorize the QNAP, does that resolve the issue?
We are aware and looking into this issue from our end as well, see:

I have access to Roon and my librairies, with 610 albums. All were carefully classified in tags. I’ve lost the tags, this is hours of work. I also lost some Album covers. I’m not amused

Hi @Francois_Beland,

Apologies for the frustrations here, do you by any chance have any Backups saved? A restore of a backup should get you up and running the quickest.

I thought we reached the end of this story. But no…Roon is working only from remotes, that is the laptop and the iPad. On my Desktop, were I control the QNAP on which Roon Core and the Database are installed, the problem is not resolved. I get the same screens- See my first post in this serie at screen 1, screen 2 and screen 3. What’s going on?

When you restart just the Roon app on the QNAP and then go again “open” the app - on the screen is it sill running / active or halted / stopped?

As Roon is playing from a remote, it should be running. Here is a copy of the Roon page from QNAP:

If just the desktop is affected and the other remotes work as expected, I would suspect a firewall on that machine is preventing connection to Roon.

Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

Here is what I have on Windows defender and Norton: All authorized:


Hi @Francois_Beland,

Can you try to temporarily disable Norton to see if this is the cause of the issue?
Did you check to see if you were on a Private network type?

The network is private. the following window is in French, but you’ll catch it:

Sound strange, but I never tried to disable Norton, and I don’t know how to do it. And making sure it can be abled again easily.

I have disabled Windows & Norton’s firewall: Problem not solved. I would have been surprised if the problem steemed from firewalls. Up to the last update, Roon runs seamesly with a firewalls up.

Please help.


Someone listening???

Hi @Francois_Beland,

I appreciate your patience here while troubleshooting and thank you for trying to disable Norton.

Since disabling Norton didn’t yield any change and this issue only affects the Desktop, I suggest performing a reinstall of the Roon Client software on the desktop.

Can you please use these instructions to reinstall the Roon app on your Windows PC?

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location (Under %localappdata% on the PC)
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page

Do let me know if this helps with the issue!

Roon is not installed on the PC, it is on the QNAP. I can reach Roon only through the QNAP interface. Roon Core is installed on a SSD. The Roon Database is on another drive. I’m using QNAP archive procedure to backup Roon Database on an external drive connected to the QNAP.

I don’t know how to rename a folder on QNAP. Can I reinstall Roon Core over the actual Roon Core? Will I loose my setup?

Hi @Francois_Beland,

Yes, I understand that your Roon database is on the QNAP, but we are not touching the QNAP in this case. What I am asking here is to reinstall the Roon app on your Windows PC, this has it’s own separate database under your %localappdata% folder on Windows. I will send you a .GIF of the process via private message, please create a Backup first though.