Can't launch Roon [Fixed by copying to Applications folder]

I am using a MacBook Air (late 2010, running OSX 10.11.6, with over 10Gb free in SSD storage). This is the computer I would like to use to control Roon. My Roon Core has been preloaded onto a sonicTransporter with shows up on my network, as does my microRendu which also seems to have a Roon app pre-loaded. Per the instructions on your site, it appears that my first move would be to download Roon for OSX, then select my control point (this Macbook AIR.) So, I hit the “download” button, the installer seems to download correctly, then I double-click the installer, get the “are you sure you want to download” message, and… nothing happens.

Is your Mac security settings preventing this?


There is no security program loaded on this computer – (and, just to be sure, I disabled the security program loaded on my main computer which is on the network, but technically not involved in any of this.) Also, I am accepting cookies, and there are no other security impediments which are obvious. Just re-tried the download – didn’t work.

Try this :slight_smile:

I assume you are downloading the Mac OSX from the Roon section not Roon Server?


Yes, Roon – not Roon Server.

Also tried the Finder - Control + Open. This gets me to the same “Are you sure you want to open” dialog box, I click “yes” then nothing happens.

Hmm, maybe a broken file then?

Does the user you are logged in as have the right access level? This sounds more of a Mac issue than Roon.


User is an admin – not sure there is any higher level access. On the Mac vs. Roon attempt for flight (humorous interjection, there), I checked all my Macbook AIR parameters before deciding to adopt Roon, and they all seem to fit (i.e., Macbook AIR version, appropriate software versions, available storage space). Happy to check others – what should I look at?

What is a broken file, and how would I fix it?

@support flagging this issue.


10gb or anything approaching that left on almost any operating system install is a recipe for trouble. You should be operating with at least 20-25% free disk space in addition to the same amount of ram in your machine.

Maybe I’m reading your baseline wrongly, but other things like how much ram etc can also hinder an install.

Are you opening the Roon application from within the dmg disk image?
This behavior sound like it. If so, copy the Roon application to your Application folder and try to open it there.

If this happens when double clicking the Roon.dmg file: Check if really nothing has happened. .dmg files are very common to distribute software applications. They are disk images and when you open a dmg file a new volume should appear that contains the actual app.
So, check if there is an additional volume by clicking in the Finder on “Go to” (in the top menu bar) and select “Computer”.

Hooray, Christopher! This worked! I moved the Roon application from wherever into my Applications folder and bingo!

Thanks everyone for your help!



1 Like