Can't locate core after v2.0 update

I updated the Roon apps on my Mac and iPhone without problem, and then updated my SonicTransporter, which also seemed to go OK. Logging into sonicTransporter, the Roon server reads 2.0 (build 1128). However, now Roon cannot locate the Core from either mac or iPhone. What should I do?.

Having the same issue. Made the v2.0 update yesterday and everything was working. Attempting to use Roon today and my Core cannot be found by Roon. I’ve confirmed it is online and operating. All devices (MacBook Air and iPhone) are on the same network. I cannot get past the screen where Roon is attempting to find the Core to check any other settings (accepting remotes) as advised in knowledge base article.

Same here. I’m stuck at the there is an issue loading your library screen. When I visit my ROCK core IP everything is up and running and it shows the upgrade to 2.0.

I hope this gets resolved soon as now my Roon service is a brick.

Me as well. Neither Roon nor ARC can find the Core. This started when 2.0 tried to auto-configure my network to allow ARC access from the outside.

Reboot tried?

Multiple reboots of the Core (on Sonic Transporter i5, updated per Small Green Computer support email to owners yesterday). I’ve uninstalled and reinstalled the remote apps on both the phone and MacBook air. No joy.

You mean on the Roon app? I did that on iPhone and Mac my apps before updating sonicTransporter, but now that I can’t find a core I can’t open the app. If I look on sonicTransprter, for Roon I see Roon Server Version: 2.0 (build 1128) production.
So it seems that that updated.
I have one Roon app on my iPad I have not upgraded, but I am afraid to even open it.
I have also tried restarting multiple times.

Sure, you have installed Roon v2.0 (core and remote)?

If you try to access a v2.0 core with a v1.8 remote, this might not work.

As I said, when I log into sonicTransporter and open the Roon Server app, I see “Roon Server Version: 2.0 (build 1128) production.”. Wouldn’t that indicate that it is installed?
And I equally sure I installed ion my mac and iPhone.

Roon 1.8 can’t find the Core either.

I would do the following:
(1) Revert the UPnP settings made by roon in your router. Reboot them.
(2) Uninstall Roon remote client on phone/pc/mac…Reboot them.
(3) Install Roon remote v2.0 (not Roon ARC) and try again
(4) Install Roon ARC

That might make sense as your core is on v2.0…

I experienced that situation once after a Roon update (not 2.0, some earlier one). I contacted support at Small Green Computer and got the following advice, which worked for me.

  1. Using a web browser go to: sonicorbiter.com → Manage → Settings → Roon Server
  2. Make sure no checkboxes are selected
  3. Press Save Changes

How do I revert the UPnP settings made by roon in your router?
[/quote]