Can't locate Roon Core

I need to go out of town tomorrow; update when I return. Thanks for your help and patience so far.
I reinstalled roon on y iPhone, but to no avail.


1 Like

Hi Noris,

Back from my travels. Here’s all the info I think you asked for.

ASUS X555LAB Signature Edition
Wyred4Sound MS-17-A-19B040
hitron cable modem, 2.4GHz/ SSID CGNM-739B

STILL no luck connecting. Can’t I just erase current Roon and reinstall? I’m really ignorant of myst hi-tech issues and am getting really frustrated by this.


Hi @Russell_Reising,

Thanks for sharing those details. Yes, you can reinstall the Roon App on your laptop and you can do so by using these instructions:

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart/Reinstall the Roon App to generate a new Roon folder

I would strongly suggest making the backup of your database as the first step as to preserve any edits you may have made to the database.

There is also a possibility that something is going wrong with your router’s multicast implementation, which is why I was wondering about this aspect. We have a few routers listed in our Networking Best Practices Guide that need these special settings applied and it is possible that your router is also the source of the issue.

If there is an option to “Enable Multicast Routing” I would go ahead and turn this on. If there is no such option and the App reinstall does not resolve it, you may want to purchase another consumer-grade router or borrow one to see if it helps with locating the Core.

When you refer to my “router,” do you mean my cable modem? If so, how/why would the problem seemingly come out of nowhere?


Hi @Russell_Reising,

It is possible that the router can receive a firmware update and cause issues with the multicast settings, I have seen this happen before. If reinstalling the Roon app does not resolve this issue, please try using a standard consumer-grade router as a temporary test. Thanks!

Hi Noris,

How do I find the Roon Database Location on my Asus laptop? I haven’t had any luck trying to fix this problem.

Hi @Russell_Reising,

You can locate the database by using Windows Finder, typing in %localappdata% in the window field and then it will redirect you to the location where Roon is installed. More information can be found in our Database Location Docs (<-clickable link).

My roon now plays, but only through my laptop speakers; it isn’t being sent to my stereo. Also, iPhone still can’t locate devices.

Hi @Russell_Reising,

This is a good first step, we are making progress. Since you have reinstalled Roon, you will need to reconfigure the Audio Outputs. Our Audio Basics Setup Doc provides instruction on how to do this, but you would need to go into Roon Settings -> Audio and enabled the selected device and then select it from the Zone picker prior to starting playback.

If you don’t see your stereo listed in Roon Settings -> Audio, please provide a screenshot of this tab by using these instructions. For reference, this is what the audio page should look like:

Hi Noris,

I’m afraid I don’t really know how to do what you are suggesting. I am attaching two photos of my roon settings, open to where I think I need them.


Hi @Russell_Reising,

Thanks for the screenshots. I was hoping that you would be able to send a screenshot of the general page, the one I outlined in my post above, before going into device settings:

Just to confirm, is Jetstream AGT418 your stereo system? Are you able to select this from the Zone Picker (bottom right-hand corner) and then start playback to this zone?


Here’s the general page.

Hi @Russell_Reising,

This is the general page I was referring to:

Can you confirm if the Jetstream AGT418 is your stereo system? If you select it from the bottom right-hand zone picker, are you able to output content to it?

It is not. It is my tv provider. The stereo doesn’t show up.

@Russell_Reising - What is the stereo in this case? Is it the Wyred4Sound unit? Have you made sure that the unit is powered on and connected to the same network as the Core?

My laptop is connected to my Wyred4Sound music server via usb; the W4S unit is connected to my DAC. Both computer and Wyred4Sound are connected via usb cables to my router. I am attaching photos. Should there be a light at the usb port on my laptop? There is none.

I get sound through my laptop, but nothing is going to the stereo. It worked fine until it simply stopped working.


Hi @Russell_Reising,

I looked up your router documentaton and I don’t see any USB ports on it, I assume you meant that you are using the Ethernet ports for both the Wyred4Sound and for your Laptop? In either case it doesn’t sound like Roon is running properly on your Wyred4Sound Server.

I would perform the following:

  1. Make sure that your Wyred4Sound server is powered on and connected via Ethernet to the router.

  2. Make sure that RoonServer is installed on your Wyred4Sound unit and that it is active. You can use the install guide from Wyred4Sound to verify this aspect, and the guide can be found here on page 14:

  3. Verify that RoonServer is running via the Wyred4Sound Web Interface. If it is not running, then you will want to start it via the Web Interface.

  4. Make sure to Enable Local Playback in RoonServer as per the instructions on page 15.

  5. Once RoonServer is installed and configured properly, you should see the Wyred4Sound unit show up in Roon Settings -> Audio and you will also be able to use this as a Roon Core device (instructions on how to do this are on page 15 as well).

If you give these instructions a try, does this resolve your issue? If you need further clarification
on any of these steps, it would be best to reach out to Wyred4Sound directly for assistance.



I think we’re getting somewhere. I am attaching a photo of what comes up when I type in It is different from what it is supposed to look like. I am not getting the menu I should. Please compare the two. I will be calling wyred4sound tomorrow as well.

Any ideas in the mean time?


Hi @Russell_Reising,

Since you are unable to see your Wyred4Sound server listed there, there is either a power issue or a networking issue with the Wyred4Sound unit. I would double check a few aspects:

  1. Make sure the unit is powered on and has an LED active at the power buton
  2. Verify if the unit has a valid IP address in your router DHCP list
  3. Try using a different Ethernet cable that connects the unit to the router

If you have already performed these checks and there is no change, Wyred4Sound would be able to better assist from that point. Thanks!


I swapped ethernet cables, but the unit still doesn’t show up. I don’t know how to check if it has a “valid IP address in my router DHCP list.” Help?