Can't log into Roon [Solved - Bullguard AV]

Hello. Today for the first time in a long time I have had problems with Roon. First it started by not being able to find HQ player as a transport. When I restared the computer Roon won´t even let me log in to my account (which usually is an automatic process).

I have Roon Core on my PC. I have HQ player on the same computer.

Are you having some general problem tonight or is it on my end that something has happened?

Hello @mathias1973,

Thanks for contacting support, I’d be happy to assist here. Can you please let me know more regarding your setup using this thread as a guide?

I am not aware of any ongoing issues on our end with logging in, are you certain that you have the correct username/password typed in for the credentials? Is the Core connected via WiFi or Ethernet? You may want to connect it to the Router via Ethernet to verify if you run into the same issue.

The only other issue I can think of that would prevent you logging in would be if something in your Router is causing DNS issues and your Core is not able to communicate with our servers to verify login information.

I would restart your networking equipment as a first troubleshooting step and then possibly change your Router’s DNS to Google’s DNS service ( if you are still unable to login.

Please let me know if any of my above suggestions resolve the issue.


I use an ethernet cable.

The Login question with user name/password showed up for the first time in ages. So when I filled in my information and it did not work I asked for a reset. The result when I try to log in after resetting is still the same: roon will not open up. It just says “logging in…” and is “blinking”. Strange.

My “network indicator” says network 2: dont know if I have seem that before. Maybe that is the problem? I should probably just wait til tomorrow and see if its the same then.

Hello @mathias1973,

Can you please provide a screenshot of your networking indicator displaying “network 2”?

It should be saying your WiFi network’s name there and unless it’s called network 2, something may have gone wrong with the WiFi connection.

I would try to disable your WiFi adapter and then re-enable it. In Windows you can use these instructions to do so. After resetting the adapter I would also quit out of Roon and open it again.

Please let me know if this helps.


I also could not log into Roon, at 7 - 8 am EDT Wednesday, 10 Oct 2018. Three different devices [Win10 & Android] flipped among - all systems go, -can’t find local library, -can’t login, -can’t reach Roon server to verify credentials…

Here is a screenshot of how it looks when I am trying to log in:

Also, the problems are still there this morning.

I don´t have the same issue with Tidal. If I just want to log on to TIdal and listen that way, there is no problems.

The computer is about 2 months old. Never had any problems until now. I have Windos 10 Pro, version 1803, OS version 17134.345. 64 bits operatiing system.

Hello @mathias1973,

Have you by any chance tried turning off the network adapter and then enabling it again? You can use the instruction I previously provided for those steps:

It seems to me that you may be connected to a VPN or something similar because Network 2 is showing up in the right-hand corner. I would also make sure that you don’t have additional network adapters active, in your Windows Network and Sharing Settings, as this may be the cause of the issue logging in. Rebooting the core machine would also be a good step as to “refresh” the Network Settings here and verifying if you are able to open other web pages will also be a good data point.

I have also gone ahead an enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis. While the review of your logs happen on our end, please take a look at my above suggestions and let me know if any of the suggestions help resolve this issue.


I think it might help if you had a pic of your “network and sharing center” as well as your “network connections” screens for the computer; that might provide clues as to why there is now a Network 2. Like the ones for my computer below:

The text under Network 2 in your first screen cut mention data prices, is the computer on a cellular network?

1 Like

Hello again, I have tried and restarted everything, The computer, the wifi unit. Roon. Nothing has helped so far. It is not a cellular network. It is hardwire fiber internet.

Ok. För a moment Roon opened up again. So it was like when I usually start it up (everything oks). But it still couldnt connect to HQ Player. So i restartad Roon again. And now it just says “logging in…” again. And nothing else happens.

(Just before Roon opened up I swapped the cables in my router. From the number 4 slot to the number 1 slot for the computer that I am using.)

Should I uninstall Roon and try and install it again? I have a safety copy that is maybe a month old or so.Would that help?

By the way: I don´t expect you to answer these questions on a saturday night! :smile: Just trying different things to try to get it to work like normal. And trying to document a little about what I have been trying.

Hello @mathias1973,

Can you please try temporarily using a fresh database and let me know if this issue still exits? To do so, you can use these instructions:

Note: upon performing this action you will need to restore your database again to retrieve your playlists, edits, ect

  • Navigate to your Roon’s Database Location:
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart the Roon App to generate a new Roon folder & database
  • See if you are able to login afterwards
  • (optional) Restore your database from your backup if it’s working

This step should look like this in Windows:

Please let me know if this helps.


When I change the folder from Roon to Roon_old and try to restart the roon app again it just says that there are problems with a shortcut. The object has been moved or changed. And then it suggests using the Roon_Old shortcut.

Should I say Yes to Windows?

Or is there another way to generate new Roon folder&database?

Ok, so now I have one folder for Roon. And one for Roon_old. I try to open Roon by opening Roon (the new one). Then application. Then Roon.

It then says choose your Roon Core. If i click Find my Roon Core it just keeps searching without finding it. I then try Set Up a Roon Core on this PC. Then I get to the login process: there i Enter my email adress (which is my username, right?). And then the password that I have regenerated a couple of times the last days.

Then I click login. But Roon just keeps “logging in” without actually, you know, logging in! So it seems to be the same as before.

“Have you by any chance tried turning off the network adapter and then enabling it again? You can use the instruction I previously provided for those steps:”

I have now done this step after reading more carefully (first I only restarted the whole thing by unplugging my router).

So now it says only Network (and not network 2) on my ethernet icon.

The problem with logging into Roon is still there though…

It also seems like Roon does not see audio devices: On this computer I have HQ Player and a NAD D 3020. They should both be seen I guess? And on the home network I have a pair of Kef LS 50 Wireless that at the moment is powered on. But Roon doesnt see them either (I have chosen input wifi/ethernet on the 50:s).