Can't log with ROON account after migrated to a new installed ROCK machine

Core Machine (Operating system/System info/Roon build number)

ROON Core 1.7 build 710 on a Synology DS 1517+ NAS installation script using “ROON on NAS”

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

1000Base network wired via CAT 6 cable

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I have ROON core originally installed on Synology DS1517+ NAS on a USB 3.0 attached SSD drive and music files stored in NAS. It works just fine. Recently I got an Intel NUC, it is a NUC7i7BNH with 16GB RAM and 256 GB SSD, I installed the machine strictly following your ROCK installation manual, it is a V1.7 Build 571 on a V1.0 build 227 OS. And I also did 1 round of “migration”, restoring the latest DB back up from my current in production core to the new ROCK. When I tried to log into this new machine from my PC via ROON Remote client, it always shown an error message saying that the Internet link is not working…
The ROCK can be reached via ping, all my devices are in same network with correct IP address.

Just want to seeking your help on this case.



Hi @Fang_Ruan,

Welcome to the forum!

Can you please share a screenshot of your ROCK’s Web UI?

What is the model/manufacturer of your networking gear?
Is your ROCK connected directly to router or through some switches, range extenders, powerline adapter?

I am using a TP-LINK TL-SG1005+ non managed network switch for ROCK machine, the switch link back to my main SWITCH TP-LINK TL-SG1008. It is not connected directly to the router.
My router is a TP-LINK TL-R483G model, it link to my main network switch (TP-LINK TL-SG1008).
All connection is via CAT 6 cable. no Wi Fi, no range extenders, no powerline adapter. I am an advanced user an I have network / computing knowledges. I am working in IT industry.
Basically, all devices worked just fine, I replace my ROCK machine with my laptop PC using same network cable and port, it can access Internet.

1 Like

Hello @Fang_Ruan,

Thanks for the additional details and for the screenshot!

I am noticing that you have two network adapters here, one Wireless and one Ethernet.

Can you please confirm you are only using one at a time (as in if you have Ethernet enabled, the Wireless adapters is disabled)?

If you need to disable the Wireless adapter, please also reboot your ROCK unit afterwards and let me know if that helps!

I did not intensively disable the wireless network card in NUC, and it can not link to my home Wi Fi cause I did not set the password of my Wi Fi to it. Are you saying that the wireless card in NUC MUST be disabled regardless it was connected to Wi Fi or not?

Hi, I checked, my ROCK NUC’s wireless card was already disabled. So, should be non relevant. Any other suggestions?

Try changing the Gateway address to the same as the DNS Server address, maybe it works then. The current Gateway address from your screenshot is not reachable from your network.


Wow, I think it is a typo and a careless mistake… Thanks a lot BlackJack!

1 Like

Nice catch @BlackJack!
Did changing the gateway resolve the issue for you @Fang_Ruan?

Yes, it did! Thanks again!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.