Can't login tidal through roon

Core Machine (Operating system/System info/Roon build number)

NAS : synology 916+ , roon control at PC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Can’t login tidal through roon with a valid tidal account.
i correctly enter the login and password.
’ Bad username and password’ error msg pop up .
However, the username and password are absolutely correct and I try several times. Even I re-install roon and the problem is still not fixed. What goes wrong ?

Hi @wai_kwong_yip,

Were you able to login to TIDAL via Roon previously or is this your first time trying?

Have you tried rebooting your Core machine?

I use roon for a long time. Previously I can normally login tidal through roon . I can try to reboot the core first.

The problem is fixed after rebooting the core. Thank you very much.

@dylan I’ve lost count of how many times this is happens and a server restart is the fix…this is the 2nd I’ve seen today and have seen so many times over recent months. Perhaps a bug report is needed?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.