Can't login Tidal with error message "non-200 status code from Tidal, code: 400"

I have Roon ver.1.8 (build 764) stable (64bit) on PC via Ethernet, but today I open roon
it was pop up can’t login Tidal as show “retry” .

I decide to logout and login again via browser, the browser has shown login successful but in roon does’t login and I reload the page then got error message from browser “non-200 status code from Tidal, code: 400”

Please help, Thanks in advance

Same problem here. Yesterday evening I got the same problem, but it magically resolved itself. But this morning it is persistent. Beginning to get annoying.

I have the same problem, cannot log on to Tidal though it says I am successfully log on see screen shot

I have the same problem. Today Roon informed me that he cannot connect with Tidal. I deleted the settings for Tidal and chose “Log in” again. I go through the process of logging in through the browser (logging in to the Tidal account), I receive information on the screen about the success of the operation, then Roon does not update the status and returns to the “Tidal login / Sign up” screen in Roon

Yes I have the same problem and the same error message
non-200 status code from Tidal, code: 400

Roon Version 1.8 (build764) Stable 64 bit
Windows 7
IOS 14.4.1 Iphone 7

Connection to tidal is not possible through Roon only, it says that I have successfully connected to Tidal but it jumps back and asks me again to login to Tidal.

Exactly the same here ! Cardiff UK

The error message is : non-200 status code from Tidal, code: 400

Cannot configure for Tidal - jumps to the website and it says that i have successfully connected my account but it then jumps back into to Roon and asks me to login

I have the same problem today can not access to Tidal through roon

Sorry for the trouble here, everyone! Our team is investigating these reports and we’ll be sure to keep everyone updated here as soon as we have more information!

If you’re experiencing this issue can you please confirm the region for your TIDAL account? Thanks!

I have the same problem. Today Roon informed me that he cannot connect with Tidal. I deleted the settings for Tidal and chose “Log in” again. I go through the process of logging in through the browser (logging in to the Tidal account), I receive information on the screen about the success of the operation, then Roon does not update the status and returns to the “Tidal login / Sign up” screen in Roon

Perhaps useful information: when I try to directly login into Tidal I get the following message:

100%75%50% Login in again and all is well and the message unable to login is gone. Perhaps this is the issue that I am not able to login into Tidal via Roon.

My country is Belgium

In my case it is resolved just now
Thanks for the support

It’s happening as well for me in Canada.

Hi, I have same problem, Tidal is disconnect from my Roon account. I tried ro reconnecting to Tidal account several times through Roon but all trials failed. Even I deleted cache folder, but no succes. Exist some reasonable solution how to fix it?
Thanks

That´s the same issue that I have :frowning:

Same issue. In Belgium.

Same problem in Ohio

Same issue from the UK