Can't login to app, keeps telling me the password is wrong, but the account works fine on chrome

Roon Core Machine

Antipodes k50

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Can’t login to app. Chrome works fine…

Can you clarify the problem here a little please?
Can’t login to which app?
A few more general details would really help to assist you.

Hi, thanks

So I have just signed up.
I can log in to the website fine (account page and change password area).
When I try and use the roon app, either on the phone or pc, it says “Unauthorized: Please enter your account’s password properly.”

So I went onto the account and changed the password (figuring I might have fumbled key strokes when setting it up). still the same problem.

Is it possible there is some delay between account creation and authorization of the roon app use?

There should not be any delay at all.

However the email and PW for this forum could be (and should be IMHO) different to the email and PW for Roon itself.

Are you absolutely certain you are using the email address that you signed up to Roon itself with ( the free trial I assume) to try and login?

yep, very very sure
the message implies the password is wrong, not the email

So now you have changed the PW and it still says the same?

Possibly reboot the PC that the Roon Core is located on and see if that helps.

I tried it as you suggested. The roon core is on an antipodes K50 external to both the PC and iPhone I’m trying to log in on… rebooted it no change

It seems to me this is an issue with the apps transmitting the password to check against the account?

Membership issue/problem?

Can any of you folks access that stuff? Probably not…

Yes, I changed the password (twice) and same problem. Can’t believe I got the password wrong 3 times in a row…

Unfortunately no we cannot.
And it’s also Friday and @accounts is not likely to be able to look at this until Monday.

Normally we unlist any accounts related threads as personal information can get exchanged.

However I am going to leave this one for now in case anyone else has any good ideas before Monday.

Sorry I can’t be of much further assistance right now.

Thanks for trying, hopefully they can get back to me asap…

So the problem is still occurring, how/when will support get in contact?

Hey @Nathan_Vartha,

Thanks for your patience while we were able to discuss your case within our team. We appreciate you getting in touch when running into this issue.

As you have discovered yourself, your Roon account is in good standing, so it’s unlikely the account itself to be the issue.

We were wondering, as a test, could you please set up an AIO instance on your PC to make sure everything is working and connectivity is active.

Many thanks :pray:

Umm, what is an AIO instance?

I have tried starting up the Roon app, it recognises my Antipodes K50 (which is the Roon Core on the network). But when I try to connect to it the app then asks me to login and that’s when the authorization error appears

OK, so when I set up the Roon Core on my PC it logged in fine, password accepted.

When I tried to connect to the Antipodes K50 it gives me the authorization error.

Suggestions? Do I have to raise this with the Antipodes people?

Thanks a lot for making the efforts to try and run Roon on your PC. What this points to is connectivity issues with the settings of the Antipodes itself. So, you are right: getting help from Antipodes would be the next best step.

Fixed the problem, looks like there was an error with the Roon Server on the stand alone machine. The guys from Antipodes had to remote login and re-install the server. Now it works fine.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.