Can't Login to Roon App [many users impacted]

That has never happend before, I am a roon user for 1,5 years.


Thank you for you efforts in trying to help with my (and others) issues. I should’ve taken a screenshot yesterday after choosing “Your Account” because I was able to login, but had a message saying “I do not have a Roon account”…but there was a “sign out” prompt in the middle of the right side of the screen.

This morning when I logged in again under “Your Account” the screen just keeps defaulting back to the login page over & over as shown below.

I’ve now been able to log in to my account. So the issue has gone for me - how about the rest of you?

Works now again also at my side.

Unfortunately, just launched the Roon App and after login this was the message I received. Again, I have a “lifetime membership”.

Suggest you keep trying, but in the meantime, I’ve paged @accounts for you…

1 Like

Here’s another snapshot of Roon telling me “You don’t have a Roon subscription” but if you notice on the right middle of the screen there is a prompt to “sign out”.

Hey all :wave:

We’re very sorry about the interruption a few of us have experienced over the weekend — please, accept our apologies.

It seems like everything was resolved and you’ve experienced that as well :relieved: . Please, do let us know if the issue persists.

And @Joseph_Scozzari, I have sent you a private message with a solution. It’s very likely that the email used to log in was an inactive one, hence the “subscription expired” message.

Am I in the right topic?
Can’t open Roon. Roon is searching for the Core (on my sonicTransporter) but can’t find it (tried for more than 5 minutes). I can find the sonicTransport on my PC. Is this the same problem as in this topic above? What’s the best thing I can do: wait for a day or install the Core on my PC?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.