Cant play ANY Tidal files [TIDAL service outage - Working now]

Tonight I’m having difficulty playing any Tidal tracks. I get two consecutive errors messages: first, “this track is not currently available on Tidal” followed immediately thereafter by “Transport. Too Many Failures. Stopping Playback.” I have tried disabling and then renabling Tidal streaming. I have also tried removing my Tidal account from Roon and then re-entering it. I have also tried deleting the cache folder from the room folders in the Room Server app on the Mac Mini running roon core. I have also stopped roon server and then restarted roon server on the mac mini. I have also REBOOTED the mac mini and then restarted roon server. I stil get the same error messages. PLEASE FIX THIS.

Im having problems playing tidal too. Just won’t play.

Maybe a tidal issue? can you stream via tidal app? different devices? Im having issue across the board right now. Cell phone, tidal apps, pc, etc.

Instead of shouting at Roon to fix it maybe consider it is Tidal at fault? I believe they have been having outages…

1 Like

It was a Tidal issue last night, I tried to play songs through there own app and their webapp and none were working. Went to one of those rubbish “is it down” websites and there was a massive spike in people reporting issues with Tidal.

Hey all,

TIDAL appears to have been having some service outages last night. It seems to be fixed now, so go ahead and give your TIDAL tracks another play and it should be working for you.

Happy listening!


tidal is not working for me either. has been having issues all night. it was working but just stopped.

Here too, Tidal not working (in the Netherlands!)

Tidal not working here in Switzerland, not a Roon issue, not playing in tidal apps either, cached music plays. Streaming not.

Rather than spitting out two consecutive messages that make no sense, specifically “This track is not currently available on Tidal” then “Transport. Too Many Failures.” I suggest perhaps error messages that make sense, like “We’re sorry, the Tidal network is down at the moment. Please try back later.” I would VASTLY prefer that message to the cryptic messages currently being passed which results in users disabling, enabling, resetting, rebooting etc etc when NONE of that is going to do any good whatsoever to solve the problem. Capiche?

I simply did Log out/Log in from my TIDAL account and it started to work again.

And Tidal is working again, over here.