Can't play anything over 96 kHz

Core Machine (Operating system/System info/Roon build number)

Windows 10 / Dell Inspiron 13 (Intel Core i7 10th Gen, 16 GB RAM, SSD disc) / build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Intel Wireless AC9560

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord Qutest (via USB cable)

Description Of Issue

I cannot play music with bitrate higher than 96 kHz. On my old notebook ACER Swift 3 (i5 7th Gen, 8 GB RAM, SSD disc) was everything ok, only when screen went dark then sound get distorted. Now it is happening all the time. I think that it has to do with computer saving the energy or something because when i moving with mouse/using touch pad it gets little better, not clear sound, but better.
So I tried to give Roon the highest priority in task mangaer but that didn’t help.
Have you experience something like that? What should I do next?
Thank you so much for any advice.


Are you using the latest drivers from Chord ? If using wasapi then make sure exclusive mode is on ot use their ASIO drivers.

I am using the latest Chord drivers (from their website). Exclusive mode is on when using Wasapi, but I did’t try ASIO driver. I will this evening when I’ll come home.

I would also try to change your power settings so it does not turn off network when screen is off.

One USB 3.0 port with PowerShare

Have you tried a different USB port?

I have tried USB-C (USB-C to USB 3.0 adaptor) but same result. Do you think in that the USB communication could be a problem?

Distortion when screen is off was on the previous notebook ACER, now it is all the time. Do you mean network as wireless adaptor?

Distortion via Roon is very unusual. I could see it might be USB-related if the DAC needed USB bus power and that was being shut down.
But since two different computers do this, it is very odd. Do you have the Chord Windows drivers installed?

It is odd, but the old computer did it only when screen went off. Chord Qutest has it’s own power supply, it doesn’t use USB power. Windows drivers are installed. I tested Audirvana as well - exactly the same problem.
I tried to run ROON on old Dell gaming computer and all was ok - just to check that Chord is fine.

When you set up the Chord (Settings>Audio), what are the driver choices?
I ask because for my DAC there are the usual ASIO drivers, and then there are the manufacturers ASIO drivers.
Have you checked with Chord? If its happening on Audivarna and Roon, it’s not Roon-specific.
Maybe another Chord Qutest user has advice? @rrwwss52 and @Martin_Kelly have experience with Chord gear

I have a 2019 iMac desktop. This is how my Chord Qutest Device settings are set using iMac Core Audio. I believe these are the default settings.

Windows Drivers are available at Chord’s website.

I haven’t checked with Chord yet, I thought it will be some known error in computer setting. I reinstall drivers just now and tried to play as Chord Asio instead of Wasapi but same problem. Wierd is that when I moving with the pointer (touchpad) really fast the sound become much more cleaner, almost good as it should be…

Mine are similar, I just changed MQA Capabilities as Chord Qutest doesn’t support MQA.

1 Like

Don’t hesitate to reach out to Chord via email. In my experience, they are very quick to respond.

It’s probably a driver in Windows. I’m a iMac user. No drivers…

Yes I reinstalled drivers moment ago…

I will do that. Thanks.

Did you restart the DAC and the computer. Never hurts to try that.

Yes I did. Many times. I will contact Chord and see what they think…