Can't play to Auralic Aries

I’m running Roon on a Dell Desktop and trying to play music local to the desktop using the Aries as a bridge into my DAC.

Roon sees the Aries as a “Roon ready” network device and I can go in and configure it. But when I try to play a track nothing happens - the track timer doesn’t get past 0.0. After a few seconds Roon skips to the next track in the queue and tries again.

I can however play music to the Aires using the Airplay protocol - that works great.

Any ideas?



Hi @Grant_Nairn,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this occur for all content (TIDAL/Qobuz/Local)?

Can you share a screenshot of device setup in Roon for this device?


I have both my Dell Desktop (Roon core) and my Aries connected to the same wifi network from my BT Smarthub 6. Have tried both on 2.4 and 5GHz bands but that doesn’t make any difference.

I’ve also tried the Aries wired over a poweline adaptor but no joy with that either.

Problem is the same for Qobuz content and content on my local hard drive.

Screenshots below



Hi @Grant_Nairn,

Can you verify that the Aries is completely up to date?

If possible, can you test connecting to the router directly via Ethernet, bypassing WiFi and any powerline adapters?

Hi there

Yes, the Aries is on the latest firmware version (5.8).

I’ve discovered that it works if the Aries is set to use it’s digital output (optical cable to the DAC) but not if it tries to use the USB output to the DAC (which is what I use).

So this works


But this doesn’t


Any ideas



Do you have the output (hardware) on the Aries set to your dac?

Yes, the Aries has two output options- one digital, and the other the DAC (which the Aries recognises when connected).

Roon plays ok when the digital output is selected, but not when the DAC is selected.

Aries via usb has to see the DAC it is sending to. There are settings in Lightning to select the DAC on the usb output. Sometimes the Aries will not see the DAC, for example if there is a filter device or similar in-between. I would check you settings in Lightning, not in Roon. I have a similar set-up in my office with an Aries Mini and it works no problem. Also had a full Aries some time ago.

Thanks, but yes, I’ve selected the DAC in the settings in Lightning. The Aries sees and recognises the DAC, and I can play to the DAC from the Aries using the Lightning app, but not for some reason with Roon.

Hi @Grant_Nairn,

In device setup if you limit this device to 16/48 is there any change in behavior here?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.