Can't remove own tags 1.8

The long press to remove no longer works.


Hello @Daren_Peacock ,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

With respect, many users are reporting that the tagging system is broken.

There’s no option at all to untag an album (other than deleting the tag, which will be removed from all albums). Also I suspect there is a bug in that if you click “my tags” (tags section) there is an option to select “my tags” in purple but the link is unresponsive (tested on Win 10 and iPad). When you hover the mouse over the following there appears to be 3 selections as they change colour. Is the first meant to display tag management?

The old UI with checkboxes offered much better control for adding and removing tags than the 1.8 UI. It would be good to restore that part of the UI!

1 Like

I cannot find a way of removing a my own tag from an album.

1 Like

Hi @Daren_Peacock

If you navigate to the tag you can right-click or long-press on the album while viewing that tag. You should have an option here to remove from tag.

Long pressing or right clicking the tag in the album view does nothing. Tried win 10, iPad and macOS. It worked flawlessly in 1.7.

You can’t delete the tag directly in the album view like before. For this you have to switch to the tag view. Then select the album (long press) and then go to the 3 dots at selected. In this menu the Remove Tag is hidden.

A custom tag I had created failed to migrate from 1.7 to 1.8 on about half my albums. I’d like to be able to add the tag back to these albums, but I don’t want to go through 2,000 albums one at a time. Is there any way to select all then add the tag? I haven’t found it yet.

Ok got it. Boy they do make life difficult!

1 Like

Not sure if the missing delete tag function in the album/artist view is intentional or a bug. The procedure is a bit cumbersome after all.

Alas there is some strange behaviour with long pressing tagged albums in the tags section. Sometimes the screen jumps to earlier albums in the list (the album stays selected but out of view) and once an album is untagged the view jumps to above albums rather then leaving you where you left off - not helpful if you are systematically going down the list to remove duplicates

The behaviour described is on on iPad Pro 12.9 (3rd Gen). I’ve not yet tested on my PCs.

Update: I’ve tested on my Win 10 PC and can confirm it exhibits similar behaviour. Removing from tags usually (perhaps with the exception of the first attempt) results in the screen jumping to earlier albums. Also the sidebar resists any attempt to drag the screen to later albums (usually in attempt to resume where I left off) - try it - you will feel you’re losing the fight!

This is ridiculous. Hiding the tagging function two levels down and removing the possibility to add multiple tags, having to search tags under focus one by one already verges on making this functionality unusable, having to go to another menu, find the album and delete the tag two clicks down makes it de facto unusable. Too bad that my own tags are pretty much the only focus function I use. I mean why would I want to search stuff like labels within my saved albums: I literally pay Roon to know this. I won’t remember it. If a label is relevant in some cases I will create a tag (and will remember to search for it). If not relevant I won’t even know about it, so I won’t search for it. Pretty much the same for any and all other aspects of the album. Even the more relevant data like year of creation is also a hit and miss even with modern music, with classical the metadata is unreliable you might just miss the one recording you are trying to find.

I actively use tags. The removal of the check box from the tag manager on an album is a serious disadvantage.

1 Like

Nope, not on some albums I’ve looked at.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.