Can't see any Qobuz content in Roon

Core Machine (Operating system/System info/Roon build number)

Mac OS latest beta

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Cable internet 10mbps

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

MacBook Pro to Naim Mu so

Description Of Issue

When I login to Roon I cannot see any Qobuz content. But in Qobuz’s app, everything is fine. I’ve tried resetting my login, computer, and Roon. Tidal works fine. Playlists are “empty” and New Releases show “No Results”. Any ideas?

Try signing in and out of qobuz in roon.

Thks but I’ve tried that already. I had another account before this one and it worked fine. Maybe adding a new account caused the issue?

In case you tried signing in with your email address, try signing in with your Qobuz username in roon this time. Or vice versa.

Hi @Pascal_Tremblay,

Since experiencing this issue have you tried rebooting your Core machine?

Did this work for you previously? When did this start occurring?

If you go to Settings > Services do you see any errors showing for Qobuz?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.