Can't see Dragonfly Red on remote

I have a dragon fly red plugged into my nuc and it is enabled, set up and listed on my PC as a source, But it doesn’t show up on my remote, which is a Samsung Tablet.
How can I get the dragonfly to show up as a source on my remote?

Have you got headphones plugged in ?

Yes I am using phones plugged into a Schitt amp connected to the nuc

That makes no sense, can you not see it in the Zone picker? It will be called whatever you called it in settings/Audio when you enabled it. Show this page from the tablet? It should show as connected to the core of the NuC is your Roon core.

What is connected to the dragonfly and how from there on

Describe the whole set up?


the first pic is from one of my remotes…the pixel phone…showing no dragon red
the second pic is from the nuc screen showing the dargonfly connected and enabled

The dragon fly is connected to a schitt headphone amp…
the dac is plugged into the usb port on the nuc
the nuc is not the core. i have a nucleus as the core

I think its solved. The dragonfly was in an exclusive group. As soon as I disable that, it showed up on all my remotes. Thanks all.

1 Like

Very strange. Ensure windows or any firewall and av software are allowing full access to Roon.exe and RAATServer.exe. It’s likely this that’s blocking it from showing up.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.